aMule Forum

French => fr_linux => Topic started by: nico-de-nantes on February 24, 2004, 03:41:06 PM

Title: pb pour installer aMule 1.2.6 mdk 9.2
Post by: nico-de-nantes on February 24, 2004, 03:41:06 PM
bonjour, j'ai dl aMule 1.2.6 et qd je tente d'installer j'obtiens:


# rpm -Uvh aMule-1.2.6_MDK_9.2.rpm
erreur: D├ępendances requises:
        libwx_gtk-2.4.so.0 est n├ęcessaire pour aMule-1.2.6-1
#

ou puis je trouver cette librairie?

merci :)
Title: Re: pb pour installer aMule 1.2.6 mdk 9.2
Post by: OldFrog on February 24, 2004, 03:52:43 PM
Il faut d'abord, dans cet ordre

1 - Installer http://download.berlios.de/amule/wxBase-2.4.2-1.i586.rpm
2 - Taper les commandes suivantes en tant que root dans une console
ln -sf /usr/bin/wxbase-2.4-config /usr/bin/wxbase-config
ldconfig

3 - Installer http://download.berlios.de/amule/wxGTK-2.4.2-1.i386.rpm
4 - Taper les commandes suivantes en tant que root dans une console
ln -sf /usr/bin/wxgtk-2.4-config /usr/bin/wx-config
ldconfig


5 - installer le RPM de amule-1.2.6



Il y a toutes les explications ici (http://web478.server7.webplus24.de/amule/howto.php)
Title: Re: pb pour installer aMule 1.2.6 mdk 9.2
Post by: nico-de-nantes on February 25, 2004, 11:39:37 AM
merci c bon :)

mais comme j'aV reussit a installer la 1.2.4 je pensais pas que le pb venai de la
Title: Re: pb pour installer aMule 1.2.6 mdk 9.2
Post by: lune on February 26, 2004, 12:54:51 PM
J'en profite pour dire que les memes explications sont aussi disponible ICI (http://www.amule.org/amule/thread.php?threadid=1012&sid=)  en francais ,  traduit par votre serviteur  8) (ca pourrai servir au anglophobe et aux feneants).  ;)