aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

We're back! (IN POG FORM)

Author Topic: up/download speed increases then decreases up to 0  (Read 2943 times)

andrea77

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 3
up/download speed increases then decreases up to 0
« on: August 30, 2006, 10:04:06 PM »

Hi, everybody.
My OS is Linux SuSE 10.0 and yesterday I installed Amule. I opened the ports on my Adsl router and I launched the program: I got an high ID but kad was firewalled. Furthermore, both downolad and upload speed tended to increase after the connection had established and everything seemed to work fine but, after a minute or less, it began gradually to slow down until it reached ' and  it didn't increase again. I tried it again and again but the sequence of events  was the same each time i launched the program. Believing it was a router configuration problem, I switched to windows and installed the win version of emule with the same router configuration and i noticed that everything worked perfectly (also the kad arrow was green as well as the the port test was successful). Another interesting point is that when amule is in execution i can't navigate around the Internet: my browser is not able to dowload the webpages. Have you got some suggestions? Are these problems connected with an OS issue, as I reckon?
Thank you :)
Andrea
Logged

andrea77

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 3
RE: up/download speed increases then decreases up to 0
« Reply #1 on: August 30, 2006, 10:06:34 PM »

oh, i missed a word ... "it reached zero and it didn't increase again."
Thank you again
Logged