aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

We're back! (IN POG FORM)

Author Topic: [aMule] non si avvia più  (Read 3069 times)

magnum2000

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 18
[aMule] non si avvia più
« on: February 20, 2004, 02:59:01 PM »

Scusate ragazzi.
All'improvviso aMule si è chiuso e da allora non si avvia più.
Ho provato a disinstallarlo lanciando il comando rpm -e aMule-1.2.6-1.i386-FC1.rpm ma mi dice error: package aMule-1.2.6-1.i386-FC1.rpm is not installed  ?(

Come ?
Se girava fino a poco tempo fa?

Il bello è che se provo ad installarlo nuovamente con il comando rpm -Uhv aMule-1.2.6-1.i386-FC1.rpm mi dice package aMule-1.2.6-1_fc1 is already installed

Come posso fare per risolvere il problema?  ;(
Logged

bootstrap

  • bofh
  • Developer
  • Full Member
  • *****
  • Karma: 0
  • Offline Offline
  • Posts: 175
    • http://www.hirnriss.net
RE: [aMule] non si avvia più
« Reply #1 on: February 20, 2004, 03:29:37 PM »

You could probably rebuild your rpm db. Read about rpm --rebuilddb in the rpm docs (or try man rpm).
But please backup your rpm db first, as rpm --rebuilddb can completely destroy your db. It never did that to me, but it may do on your system - so be careful.
Logged
:: signature? wtf is a signature good for? ::

magnum2000

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 18
RE: [aMule] non si avvia più
« Reply #2 on: February 20, 2004, 05:44:13 PM »

Ok thanls, but i have launched the command rpm -e aMule  and it have uninstalled aMule.
After I have launched the command to install the aMule rpm, and now work fine.

Thank yuou!  ;)
Logged

bootstrap

  • bofh
  • Developer
  • Full Member
  • *****
  • Karma: 0
  • Offline Offline
  • Posts: 175
    • http://www.hirnriss.net
RE: [aMule] non si avvia più
« Reply #3 on: February 20, 2004, 05:55:36 PM »

;( aahh - sometimes i'm looking to the wrong side of the problem ...

You mentioned your command in the first post - if i've read it a little more cautious i would have seen the version number...

Glad you solved it!

 :P
Logged
:: signature? wtf is a signature good for? ::

The X

  • Jr. Member
  • **
  • Karma: 0
  • Offline Offline
  • Posts: 56
Re: [aMule] non si avvia più
« Reply #4 on: February 22, 2004, 07:00:24 AM »

Chissa perchè con Debian queste cose nn accadono mai... gh gh gh
Logged
aMule 1.2.5 on Debian SID
----------------------------------
....as it said the wise-one : the luckly is blind but the jiinx can see perfectly !!!
....e come disse il saggio : La fortuna è cieca ma la sfiga ci vede benissimo !!!