aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

We're back! (IN POG FORM)

Author Topic: lowid  (Read 2514 times)

stephen71

  • Approved Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 10
lowid
« on: January 26, 2007, 06:07:17 PM »

Salve a tutti,
                       ho aggiornato il mio s.o. da suse 10.1 a suse 10.2 e con il s.o. anche la versione di aMule 2.1.3 64 bit.
Tutto funziona tranne che attualmente mi è apparso un massaggio di lowid.
Ho controllato i parametri del firewall
Yast -> sicurezza utenti -> firwall -> interfaccie consentite -> avanzate.
Porte tcp 4662
Porte UDP 4665 4672
e sembra tutto ok ma continuamente mi appare il messaggio.
Preciso che utilizzo come modem un telefono collegato alla USB.

Qualcuno mi sa dare una dritta?
Grazie a tutti.
Logged

lucano66

  • Approved Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 9
  • I use Suse from ver. 4.5 but I'm not a power user... :-)
RE: lowid
« Reply #1 on: January 27, 2007, 01:25:50 AM »

More details? (Maggiori dettagli?)
What you want to say with Upgrade? (Cosa intendi dire con Aggiornato?)
A dull question, have you open the openSuSE firewall? (Una domanda stupida, hai aperto il firewall di openSuSE?)

I have a openSuse 10.2 x86-64 with aMule 2.3.3 downloaded from the well know packman source from scratch (before I had a openSuSE 10.1 x86-64 and aMule 2.3.3) and it works. (Io ho installato openSuse 10.2 x86-64 con aMule 2.3.3 scaricato dalla ben conosciuta fonte packman e funziona).

I can help you comparing the files in the .rpm packages or the configuration files if you think it can help (Posso aiutarti confrontando i file degli .rpm oppure i file di configuarazione se tu pensi possa essere d'aiuto).

Best regards (Cordiali saluti).
Logged

apo758

  • Guest
Re: lowid
« Reply #2 on: January 27, 2007, 01:45:08 PM »

Eh?! (Eh?!)

Ad ogni modo, se hai un modem non dovresti avere problemi di forwarding. Prova a creare un nuovo utente, loggarti lì e far partire aMule. Magari il problema sta nelle preferenze corrotte.
Logged

stephen71

  • Approved Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 10
Re: lowid
« Reply #3 on: January 27, 2007, 03:26:30 PM »

?(
Questa è bella.
Oggi provo di nuovo a riavviare aMule e con mia sorpresa tutto funziona regolarmente. 8o
Fino a ieri mi appariva il messaggio di lowid ma quello che ho fatto è stato di riavviare il firwall e reinserire gli stessi parametri.

Grazie lo stesso,
                                    ciao.
Logged

apo758

  • Guest
Re: lowid
« Reply #4 on: January 27, 2007, 04:31:45 PM »

Colpa delle mezze stagioni!
Logged

Truzzone

  • Hero Member
  • *****
  • Karma: 2
  • Offline Offline
  • Posts: 1236
Re: lowid
« Reply #5 on: January 28, 2007, 12:38:09 PM »

Quote
Originally posted by apo758
Colpa delle mezze stagioni!
lol  :D

Ciao by Truzzone  :]
Logged
"Tanta gente crede che dal momento che ha l'ADSL a 4Mega, deve scaricare a 4Mega altrimenti qualcosa non va. O è colpa dell'ISP o di aMule. La questione è invece ben diversa"