aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

We're back! (IN POG FORM)

Author Topic: Segmentation fault  (Read 2722 times)

Rudi

  • Approved Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 5
Segmentation fault
« on: June 30, 2007, 09:24:47 PM »

Ciao,
dopo l'ultimo dist-upgrade della mia lenny amule si rifiuta di partire; quindi provando dalla shell ho ottenuto questo:
Code: [Select]
(amule:3769): GLib-GObject-CRITICAL **: g_param_spec_double: assertion `default_value >= minimum && default_value <= maximum' failed

(amule:3769): GLib-GObject-CRITICAL **: g_object_class_install_property: assertion `G_IS_PARAM_SPEC (pspec)' failed
Segmentation fault

Code: [Select]
seifer:/home/rudi# dpkg -l|grep amule
ii  amule                                2.1.3-3+b1                          client for the eD2k and Kad networks, like e

Ciao :D
Logged

1Carlos

  • Full Member
  • ***
  • Karma: 2
  • Offline Offline
  • Posts: 187
Re: Segmentation fault
« Reply #1 on: July 19, 2007, 06:02:27 PM »

Ciao,
premetto che non ci capisco quasi nulla di quello che hai scritto.
Sarebbe interessante sapere cosa hai aggiornato con quel dist-upgrade (giusto per evitare di commettere lo stesso "errore"), e nel caso tu abbia risolto anche come (hai risolto).

Ciao.
Logged
Please excuse my bad English  :(.