aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

We're back! (IN POG FORM)

Author Topic: aMule absturz beim Serverliste runterladen  (Read 5407 times)

dYr0

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 4
aMule absturz beim Serverliste runterladen
« on: August 07, 2007, 12:58:57 PM »

Hallo miteinander!
Also ich bin hier neu und finde mich noch nicht so richtig zurecht. Also ich weiß auch nicht genau wo ich einen Fehlerreport posten soll und kann, naja ich hoffe jemand kann mit helfen. :)

Fehlerreport:

Current version is: aMule 2.1.3 using wxGTK2 v2.8.1 (Unicoded)
Running on: Linux 2.6.20-16-generic i686

[2] wxThreadHelperThread::~wxThreadHelperThread() in amule [0x8084c8b]
[3] wxFatalSignalHandler in /usr/lib/libwx_baseu-2.8.so.0[0xb7523206]
[4] ?? in [0xffffe420]
[5] wxGIFDecoder::GetFrameSize(unsigned int) const in /usr/lib/libwx_gtk2u_core-2.8.so.0[0xb77da162]
[6] wxGIFDecoder::ConvertToImage(unsigned int, wxImage*) const in /usr/lib/libwx_gtk2u_core-2.8.so.0[0xb77da1cc]
[7] wxTextCtrl::wxTextCtrl() in amule [0x823906d]
[8] wxAppConsole::HandleEvent(wxEvtHandler*, void (wxEvtHandler::*)(wxEvent&), wxEvent&) const in /usr/lib/libwx_baseu-2.8.so.0[0xb7476d65]
[9] wxEvtHandler::ProcessEventIfMatches(wxEventTableEntryBase const&, wxEvtHandler*, wxEvent&) in /usr/lib/libwx_baseu-2.8.so.0[0xb751ecbf]
[10] wxEventHashTable::HandleEvent(wxEvent&, wxEvtHandler*) in /usr/lib/libwx_baseu-2.8.so.0[0xb751ee0d]
[11] wxEvtHandler::ProcessEvent(wxEvent&) in /usr/lib/libwx_baseu-2.8.so.0[0xb751ef76]
[12] wxTimerBase::Notify() in /usr/lib/libwx_gtk2u_core-2.8.so.0[0xb7825fe1]
[13] ?? in /usr/lib/libwx_gtk2u_core-2.8.so.0 [0xb7701555]
[14] ?? in /usr/lib/libglib-2.0.so.0 [0xb6ed53c6]
[15] g_main_context_dispatch in /usr/lib/libglib-2.0.so.0[0xb6ed4df2]
[16] ?? in /usr/lib/libglib-2.0.so.0 [0xb6ed7dcf]
[17] g_main_loop_run in /usr/lib/libglib-2.0.so.0[0xb6ed8179]
[18] gtk_main in /usr/lib/libgtk-x11-2.0.so.0[0xb6c85044]
[19] wxEventLoop::Run() in /usr/lib/libwx_gtk2u_core-2.8.so.0[0xb76f7d0c]
[20] wxAppBase::MainLoop() in /usr/lib/libwx_gtk2u_core-2.8.so.0[0xb7799cee]
[21] wxAppBase::OnRun() in /usr/lib/libwx_gtk2u_core-2.8.so.0[0xb77992e1]
[22] wxEntry(int&, wchar_t**) in /usr/lib/libwx_baseu-2.8.so.0[0xb74b327a]
[23] wxEntry(int&, char**) in /usr/lib/libwx_baseu-2.8.so.0[0xb74b3327]
[24] CryptoPP::IteratedHash<unsigned int, CryptoPP::EnumToType<CryptoPP::ByteOrder, 0>, 64u, CryptoPP::HashTransformation>::~IteratedHash() in amule [0x812f490]
[25] __libc_start_main in /lib/tls/i686/cmov/libc.so.6[0xb71e2ebc]
[26] wxNotebook::SetPadding(wxSize const&) in amule[0x8080fd1]
Logged

wuischke

  • Developer
  • Hero Member
  • *****
  • Karma: 183
  • Offline Offline
  • Posts: 4320
Re: aMule absturz beim Serverliste runterladen
« Reply #1 on: August 07, 2007, 06:13:53 PM »

Hallo,

kannst du bitte eine aktuelle Entwicklungsversion z.B. mit den Ubuntu-Feisty-Paketen von utiliario installieren?

Dort ist das Problem behoben.
Logged

dYr0

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 4
Re: aMule absturz beim Serverliste runterladen
« Reply #2 on: August 08, 2007, 01:53:48 PM »

Ich habe mir jetzt das Paket "30/07/2007 (Megaupload)" runtergeladen, nur ich kann es nicht Installieren da jedesmal ein Fehler auftritt.

Fehlerreport:

Vorbereiten zum Ersetzen von amule 2.1.3-1ubuntu2 (durch .../amule_20070730-19_i386.deb) ...
Entpacke Ersatz für amule ...
dpkg: Fehler beim Bearbeiten von /home/delos/Desktop/amule_20070730-19_i386.deb (--install):
Versuche, >>/usr/share/amule/webserver/default/favicon.ico<< zu überschreiben, welches auch in Paket amule-common ist
dpkg-deb: Unterprozess paste mit Signal (Broken pipe) getötet
________________________________________________________________________________________

Muss ich jedes Paket runterladen und dem Datum aufsteigen nacheinander Installieren?

Danke erstmal für Hilfe :)
Logged

wuischke

  • Developer
  • Hero Member
  • *****
  • Karma: 183
  • Offline Offline
  • Posts: 4320
Re: aMule absturz beim Serverliste runterladen
« Reply #3 on: August 08, 2007, 05:45:27 PM »

Hallo,

Nein, du musst deine alte aMule-Version deinstallieren. (Das Paket amule-common gehört zu aMule 2.1.3.) Sowohl im alten aMule als auch im neuen ist diese gleiche Datei enthalten und deswegen kommt es zu dem Konflikt.
Logged

dYr0

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 4
Re: aMule absturz beim Serverliste runterladen
« Reply #4 on: August 10, 2007, 01:10:44 PM »

Danke :)
So, ich habe aMule per Synaptic Paketverwaltung deinstalliert und das Paket welches ich runtergeladen habe installiert.
Wenn ich jetzt versuche aMule zu starten tut sich nichts und wenn ich auf aMuleGUI klicke und auf Ok gehe kommt ein Verbindungsfehler.
Logged

Vollstrecker

  • Global Moderator
  • Hero Member
  • *****
  • Karma: 65
  • Offline Offline
  • Posts: 1470
  • Unofficial Debian Packager
    • http://vollstreckernet.de
Re: aMule absturz beim Serverliste runterladen
« Reply #5 on: August 10, 2007, 01:28:56 PM »

In der CVS-Version musst ein zusätzliches Startflag angeben. Wenn derjenige der die Pakete erstellt hat nicht entsprechende Änderungen in den .desktop Dateien vorgenommen hat, dann musst du wohl den Umweg über eine Konsole nehmen.
Logged
Homefucking is killing prostitution