aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

We're back! (IN POG FORM)

Author Topic: low DL w. aMule 1.2.6 on Mandrake 10  (Read 4011 times)

mermoz

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 2
low DL w. aMule 1.2.6 on Mandrake 10
« on: March 14, 2004, 07:47:27 AM »

Hi,

I move from Mandrake 9.2, kernel 2.4.x, to Mandrake 10 (Community download), kernel 2.6.3.
On Mandrake 10 with aMule 1.2.6 (self compiled), I have low download speed at about 5-10 kB/s vs. 30-40 kB/s on MDK 9.2.
Any suggestions ?

thanks
Bye.
« Last Edit: March 14, 2004, 07:57:25 AM by mermoz »
Logged

ValiSystem

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 16
Mandrake 10
« Reply #1 on: March 14, 2004, 12:54:27 PM »

I've updated to the 10rc1 last week and I've seen 100Ko/sec (2.6.2mdk), I've done my update to 10 community yesterday evening, I'll tell you if i get troubles
Logged

ValiSystem

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 16
Re: low DL w. aMule 1.2.6 on Mandrake 10
« Reply #2 on: March 14, 2004, 03:01:14 PM »

My amule does not want to get through the 10ko/s too.
But there are bad days, so i don't know
Logged

lune

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 40
Re: low DL w. aMule 1.2.6 on Mandrake 10
« Reply #3 on: March 14, 2004, 03:26:12 PM »

on mdk community, i've got amule working fine, but only after change my default port (4662->5000) i think that my ISP (free.fr) is blocking this port, but 1 week before on mdk 9.2 aMule with port 4662 work fine. So maybe you could try this way, and told us the result.
Logged

ValiSystem

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 16
Re: low DL w. aMule 1.2.6 on Mandrake 10
« Reply #4 on: March 14, 2004, 04:38:23 PM »

No, lune, my port is 5500 (anyway, I don't think free.fr is blocking 4662, because i sometime use mlDonkey on the 4662 port), and my DL rate gets slower and slower.
   But I've been told that change port improves perfermances because of filtering of DL sources.
Logged

mermoz

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 2
Re: low DL w. aMule 1.2.6 on Mandrake 10
« Reply #5 on: March 14, 2004, 06:16:18 PM »

I have tried to change the port to 5000 and I have the same problem. If an other process is running, xine for example, then the download rate is going down completely (while upload works well !). I have got the same problem with Mandrake 10 beta1 and therefore I switched back to 9.2 waiting for the release version. I presume a scheduling issue with the new 2.6 kernel.
Now I have tried MLdonkey and it works pretty well, even on mdk 10, with much higher download rates at about 50 Kb/s sustained and what is more interesting I have NO MORE an HIGH CPU ISSUE ( about 90% of total CPU time after few hours with aMule and xMule). I've got the high CPU issue over month and I've tried all tweaks without success.
The MlDonkey background process (without the GUI) needs less than 1% of CPU  time (AMD Athlon +2200) at full download speed (50KB/s) .
If you meet the same high CPU issue  like me and can't deal with it successfully, I highly  recommend you to switch to Mldonkey!
Logged

ValiSystem

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 16
Re: low DL w. aMule 1.2.6 on Mandrake 10
« Reply #6 on: March 14, 2004, 06:30:54 PM »

hem,
    harhem....
    How to say it ...
    Here i am : my DL rate was limited in the preferences, i don't know when i did it.
(first lesson to feel stupid)
    Every goes well now.
 
       Sorry mermoz, enjoy mlDonkey if it works.
Logged