aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

We're back! (IN POG FORM)

Author Topic: aMule manda in crash tutti i miei player video!!  (Read 3163 times)

Redcat

  • Newbie
  • Karma: 0
  • Offline Offline
  • Posts: 1
aMule manda in crash tutti i miei player video!!
« on: September 20, 2007, 05:41:19 AM »

Ho una Debian/lenny con Gnome su una macchina un po' vecchia (PIII Coppermine).
All'inizio pensavo fosse questo, ma guadando un po' in giro mi sono accorto che non dovrebbe essere questo il problema, quindi:

cosa posso fare se tutte le volte che APRO (non in anteprima, insomma non da aMule!) un video con un qualsiasi player (mi è successo con xine, totem, mplayer, ovvero tutti quelli che avevo installato) nel momento in cui dovrebbe partire la visualizzazione si chiude la finestra e addio!

E spesso anche una volta chiuso aMule, non vanno e sono costretto a riavviare per vedermi i video che ho appena scaricato!!! >:(

Ora ho scaricato anche vlc, proverò con quello...ma intanto qualcuno mi sa dire qualcosa??

Redcat
Logged

Nerofumo

  • Jr. Member
  • **
  • Karma: 2
  • Offline Offline
  • Posts: 59
  • Just an old sysadm & dba
Re: aMule manda in crash tutti i miei player video!!
« Reply #1 on: September 20, 2007, 08:14:28 PM »

E' un problema curioso e non ho mai visto niente del genere (di solito uso xine).

Hai provato a lanciare un player da command line (tipo: xine nomefile) e vedere cosa succede quando si chiude?
Logged
Nowadays you have to think like a hero just to behave like a merely decent human being.