aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

We're back! (IN POG FORM)

Author Topic: For polish translators  (Read 2823 times)

tomiUSM

  • Newbie
  • Karma: 0
  • Offline Offline
  • Posts: 1
For polish translators
« on: September 27, 2007, 01:21:37 AM »

Hi!
Polish translation is not finished yet, so I think its great opportunity to correct some little mistakes that I've found in pl.po.  Maybe this list will be useful for translators.
 The rest is in polish of course:)


W celu szybszego odnalezienia linijki będę podawał numer przy cpp.

cpp:210 Ładniej by było: "Sukces! Nawiązano połączenie z aMule"

cpp: 213 tutaj podobnie: "Sukces! Nawiązano połaczenie."

cpp:1877 powinno być: "Zażądano nieznany plik", a nie nieznanego pliku.

cpp: 182 Czy nie powinno być "Ładowanie szablonu" w lp. a nie l.mn. ?

cpp: 190 forwarding to po prostu przekierowanie, brzmi ładniej.

cpp:216 literówka: statystyk

cpp:219: j.w.

cpp: 161 wygodniej jest "ze skrótami" zamiast "z skrótami"

cpp: 453, 586: Użycie przymiotnika niepustą jest zbędne, ładniej brzmi: "Proszę wpisz nazwę pliku", poza tym w cpp: 93 zostało on pominięte
, tutaj może być analogicznie.
cpp:624 j.w. "Proszę wpisać URL", bo niby co oznacza niepusty Url? 

cpp:1672 Lepiej jest chyba: "Zostanie użyty port domyślny", a nie domyślny port. 

cpp: 273 "Nawiązano połączenie z"

cpp:1312 Jeśli w cpp 713 jest "podłączać DO serwera" to tutaj należałoby zastosować: "Rozłącz OD dowolnego serwera i/lub Kad"

cpp:813 Lepiej jest: "Pliki przychodzące" zamiast Przychodzące pliki przez analogię do cpp:808

cpp:870 literówka: "zażądał twoje listy" zamiast żądana twoja lista
cpp: 917 j.w.
cpp: 998 katalog a nie katalogi
cpp 1013 wysłał
cpp: 1028: powinno być: wysłał listę, a nie wysłana lista, bo sent to czas przeszły
cpp: 1035 zakończył
cpp: 1040 wysłał
cpp: 347 Zakończono zamiast Zakończone, analogicznie do punktu wyżej czyli cpp 520
cpp: 2286 Na końcu można dodać „przy każdym podglądzie”
cpp: 324 literówka: powinno być kopii zamiast kopi
cpp: 2384 lepiej zamienić shashować na „utworzyć skrótu” , a hashy na „skrótów”
cpp: 3845 powinno być raczej: niewystarczająca ilość wolnego miejsca (na dysku), bo pojemność dysku to co innego
cpp: 349 lepiej: „Utracono połączenie z:” a nie „do”, bo w cpp 418 mamy „łączenie z” a nie „do”
cpp: 470 Tu może coś takiego: „Próba połączenia z … wygasła” albo „Połączenie z … zostało utracone”
cpp 1299 poprawnie jest linku a nie linka (pwn.pl)
cpp: 710 odstęp między słowami
cpp: 740 Zakończono
cpp: 777 Utracono
cpp: 788 Zyskano przez kompresję
cpp: 719 domyślne systemowe powinno być pisane małą literą
cpp 1318 odstęp między wyrazami

Logged

mb

  • Approved Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 12
Re: For polish translators
« Reply #1 on: January 18, 2008, 02:27:23 PM »

Lepiej późno niż wcale... ;)
Wielkie dzięki za sugestie. Większość zostało uwzględnionych :)

Thanks!
Logged