aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

We're back! (IN POG FORM)

Author Topic: Nuevo con aMule Windows 2.1.3  (Read 1491 times)

mac1929

  • Approved Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 19
Nuevo con aMule Windows 2.1.3
« on: January 01, 2008, 11:45:15 AM »

Hola a todos. Hace tiempo que conocía este proyecto pero hasta hoy no lo había probado.

Tengo un viejo K6-2 400 "fanless" :) por ahi corriendo el eMule y siempre he tenido un poblema de rendimiento. El equipo solo soporta 256 mb de memoria y eso no es mucho. Estaba buscando un p2p que economizara recursos y a poder ser que funcione sin GUI asi que me he puesto a probar con aMule 2.1.3 y veo que es super eficiente en memoria y cpu. Pero bueno, ya tengo mis primeros problemillas. Os cuento:

El kad aparece siempre firewalled durante un buen rato. Ahora lo veo "ok" pero normalmente se tira mucho tiempo en firewalled, he probado a cambiar puertos pero hace más o menos lo mismo.

¿donde están los ficheros de configuración en windows?

No me funciona el servidor web. No tengo templates Web (por lo visto no vienen con la distribución). Pero lo que veo con el netstat es que el puerto no se abre... ¿tengo que hacer algo más? ¿funciona esta opción en windows? He visto los templates en el codigo fuente, ¿donde debería dejarlos?

La barra de herramientas del aMuleGui parpadea cada dos o tres segundos.

¿Existe la posibilidad de arrancar el aMule en windows sin interfaz gráfica?

bueno, gracias por vuestra ayuda y feliz año nuevo!

« Last Edit: January 01, 2008, 11:47:04 AM by mac1929 »
Logged