aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

We're back! (IN POG FORM)

Author Topic: servidores con ping alto  (Read 6378 times)

Julio65

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 5
servidores con ping alto
« on: February 04, 2008, 02:54:47 PM »

¡Hola a todos! Hasta hace 2 semanas me iba el amule maravillosamente, con velocidades medias de descarga hasta de 130 Kb/s. Pero me cambiaron el router de Imagenio Telefónica y me pusieron, primero un Xavi blanco que me cambiaron por ir mal, y despues un Zyxel Blanco. Desde entonces la conexión va a la mitad de rendimiento o menos de lo que iba. Indagando, indagando y descartando problemas, ya que la configuración de puertos, ordenador, servidores, etc es la misma, lo único que veo es que al cargar un servidor de GRUK.org, veo que el ping es bajo (de por ejemplo 0,100 seg), pero al cabo de las horas pasa a ser de 1, 7 y hasta de 2 segundos con lo que la velocidad de descarga baja mucho. ¿A qué puede ser debido esto?. Además la KAD suele aparecer Firewalled todas las mañanas y se vuelve a conectar cuando lo hago 'manualmente'. Otras veces cuando intento cambiar de servidor, me dice que estoy lowid cuando no lo estoy SEGURO por configuración de puertos del router. ¿Qué puede estar pasando?
GRACIAS.
Logged

Festor

  • Hero Member
  • *****
  • Karma: 78
  • Offline Offline
  • Posts: 954
  • Offline -> Studying...
Re: servidores con ping alto
« Reply #1 on: February 04, 2008, 03:00:19 PM »

Se te ha olvidado quizás lo más importante: Sistema operativo y versión del aMule que usas.

Julio65

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 5
Re: servidores con ping alto
« Reply #2 on: February 05, 2008, 09:30:00 PM »

¡Perdón Festor! Estoy loco tratando de que mi conexión vuelva a ser como antes. Mi sistema operativo Es MAC OS X 10.4.11 (TIGER) y el amule es el 2.1.3
La cuestión es que hace 2 semanas iba todo de forma fantástica, airport, amule, internet.... Ahora el amule me va a la mitad de como me iba. De repente la descarga empieza a hacer 'picos y valles' (Tan pronto se pone por las nubes como se cae a 20 o 30 Kb/s)....amanece con Kad firewalled....¡NO SE QUE PASA! me he metido en diferentes foros y lo único diferente que hay con respecto a hace 2 semanas, es que he activado en la pestaña SEGURIDAD el  autoactualizar el filtrado de ips al inicio con la direccion http://www.bluetack.co.uk/config/nipfilter.dat.gz, porque dicen que de esa forma se eliminan los servidores 'problematicos'.....el ed2k se actualiza con http://www.gruk.org/server.met, la red KAD con http://www.emule-inside.net/nodes.dat....etc,etc,etc....puertos TCP y UDP correctamente abiertos y redireccionados al ordenador.....¡en fin!...que yo creo que está todo correcto, pero me sigue descargando más lento que antes. Además como ya indiqué el ping empieza siendo bajo (0,100seg) y con las horas pasa a ser alto (1,400 y hasta 2 segundos)......¿Qué puedo hacer? GRACIAS
Logged

Festor

  • Hero Member
  • *****
  • Karma: 78
  • Offline Offline
  • Posts: 954
  • Offline -> Studying...
Re: servidores con ping alto
« Reply #3 on: February 06, 2008, 10:14:03 AM »

Varias cosas:

-Usar una versión del aMule 2.20 SVN (en desarrollo aunque funciona mejor que la 2.13) para tu Mac:

http://forum.amule.org/index.php?board=49.0

-No utilizar ningún ipfilter ya que estás restando fuentes a tus descargas. Los ipfilter de hoy en día no suelen ser muy funcionales y es probable que bloqueen a usuarios normales.

-Cambiar los puertos que uses (los comunes que trae el aMule/eMule) pueden estar capados por el servidor ed2k.

AnimAlf

  • Full Member
  • ***
  • Karma: 3
  • Offline Offline
  • Posts: 227
    • Home
Re: servidores con ping alto
« Reply #4 on: February 06, 2008, 03:41:34 PM »

Los ipfilter de hoy en día no suelen ser muy funcionales y es probable que bloqueen a usuarios normales.
Lo activé hace dos días. El archivo además parecía contener muchisimas direcciones, por el rato tardó en bajar. A desconectarlo toca :)))