aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

We're back! (IN POG FORM)

Author Topic: Meu amule não funciona mais ...  (Read 6146 times)

cp80

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 4
Meu amule não funciona mais ...
« on: February 10, 2008, 07:00:01 PM »

Usei o amule por 3 meses e nunca precisei fazer nenhum ajuste, mas de uma hora pra outra ele deixou de fazer os downloads e uploads.
Joguei fora tudo relacionado ao programa e instalei outro mas não adiantou.
Consigo me conectar , mas  não com a mesma facilidade de antes e a busca ficou estranha mostrando resultados acumulados e  sem a precisão de antes. Antigamente     tinha alguns servers com prioridade alta, agora todos ficaram normais e alguns sumriram, por exemplo o Saugstube  e os uploads e downloads ficaram praticamente zerados .
Por favor somebody help me . (estou usamdo mac os x tiger )
Obrigado. 
Logged

phoenix

  • Evil respawning bird from aMule Dev Team
  • Developer
  • Hero Member
  • *****
  • Karma: 44
  • Offline Offline
  • Posts: 2522
  • The last shadow you'll ever see
Re: Meu amule não funciona mais ...
« Reply #1 on: February 10, 2008, 07:35:49 PM »

Você mudou de provedor ou colocou um roteador novo ou algo assim?
Qual a versão do aMule que você usa?
Tome cuidado com os servidores fake, existem muitos. Dê preferência para buscar usando Kad e não ED2K.

Abraços!
Logged

cp80

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 4
Re: Meu amule não funciona mais ...
« Reply #2 on: February 11, 2008, 12:20:00 AM »

Salve !
Não estou usando roteador, uso netcabo, quanto a troca de provedor parece que mudou, pois liguei no provedor que eu usava para perguntar se tinha algum problema e eles me pediram para ligar na central da net que me passou um numero de outro provedor, liguei e eles disseram q estava nomal e q poderia ser um problema do aMule, usei um limewire free e funcionou perfeitamente.
Estou usando a versão 2.1.3.
Todos os downloads q fiz até agora foram sempre usando o ED2K.
Obrigado !
Logged

phoenix

  • Evil respawning bird from aMule Dev Team
  • Developer
  • Hero Member
  • *****
  • Karma: 44
  • Offline Offline
  • Posts: 2522
  • The last shadow you'll ever see
Re: Meu amule não funciona mais ...
« Reply #3 on: February 11, 2008, 02:15:00 AM »

Se possível, tente usar uma versão de aMule mais nova, uma baseada no tarball do svn. Se precisar te dou as dicas pra compilar. Nas versões mais novas você pode habilitar "ofuscação de protocolo", o que vai encriptar o trafego ED2K e vai dificultar a vida dos que tentam fazer traffic shapping com trafego p2p.

Limewire, se não me engano, não é ED2K, é GNUTela. É tão menos popular que ed2k que acho que os provedores não se preocupam muito com ele.

Abraços!
Logged

cp80

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 4
Re: Meu amule não funciona mais ...
« Reply #4 on: February 12, 2008, 01:58:37 AM »

Salve !
Não existe outra versão , pois estou usando mac osx tiger.
Parece que tem algo travando o amule, os downloads chegam até a começar mas param em seguida.
Existe algum tipo de crédito no amule ?
Obrigado ?
Logged

metralha761

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 3
Re: Meu amule não funciona mais ...
« Reply #5 on: March 07, 2008, 11:04:29 PM »

Tem cuidado q a netcabo faz TS mt agressivo.

Eu quando sai deles, mal conseguia upload de 10 kbs e down era os miseraveis 30-60 kbs.

Desculpem mensionar o outro projecto, mas no site do emule tem uma pagina para testar a ligação. Tenta usar.
Logged