aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

We're back! (IN POG FORM)

Author Topic: No valid servers found in server list  (Read 6277 times)

warrentang

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 2
No valid servers found in server list
« on: March 09, 2008, 05:41:06 PM »

Hello,

I've just installed amule. But this is what is shown in the log:

2008-03-09 23:31:12: Connecting
2008-03-09 23:31:12: No valid servers found in server list
2008-03-09 23:31:12: Read 0 Kad contacts

Could you tell me where to find server list and how to add it? Sorry I am not quite familiar with it. Thank you for any help!
Logged

warrentang

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 2
Re: No valid servers found in server list
« Reply #1 on: March 09, 2008, 05:47:14 PM »

And how many server list should I have? Only one or as much as possible?
Logged

Festor

  • Hero Member
  • *****
  • Karma: 79
  • Offline Offline
  • Posts: 940
  • Offline -> Studying...
Re: No valid servers found in server list
« Reply #2 on: March 09, 2008, 06:18:52 PM »

memama

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 3
Re: No valid servers found in server list
« Reply #3 on: April 08, 2008, 08:03:16 PM »

I've had the same problem and got the items that were linked. What do I do then?
« Last Edit: April 09, 2008, 06:31:06 AM by memama »
Logged

memama

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 3
Re: No valid servers found in server list
« Reply #4 on: April 09, 2008, 06:36:41 AM »

Just so you know, here's a copy of the amule log:
2008-04-08 23:26:23: Credit file loaded, 0 clients are known

2008-04-08 23:26:23:  - This is aMule 2.1.3 using wxMac v2.7.0 (Unicoded) based on eMule.
2008-04-08 23:26:23:    Running on MacOS (Darwin 8.5.0 Power Macintosh)
2008-04-08 23:26:23:  - Visit http://www.amule.org to check if a new version is available.

2008-04-08 23:26:23: Loading ipfilter.dat files.
2008-04-08 23:26:23: Loaded 0 IP-ranges from 'ipfilter.dat'. 0 malformed lines were discarded.
2008-04-08 23:26:23: Loaded 0 IP-ranges from 'ipfilter_static.dat'. 0 malformed lines were discarded.
2008-04-08 23:26:23: Loading server.met file: /Users/na/Library/Application Support/aMule/server.met
2008-04-08 23:26:23: 0 servers in server.met found
2008-04-08 23:26:23: No file parts found
2008-04-08 23:26:23: External connections disabled in config file
2008-04-08 23:26:23: MuleUDPSocket: Created Server UDP-Socket at port 4665
2008-04-08 23:26:23: MuleUDPSocket: Created Client UDP-Socket at port 4672
2008-04-08 23:26:23: Found 0 known shared files
2008-04-08 23:26:23: AICH Thread: Syncronization thread started.
2008-04-08 23:26:23: Connecting
2008-04-08 23:26:23: AICH Thread: Masterhashes of known files have been loaded.
2008-04-08 23:26:23: AICH Thread: No new files found.
2008-04-08 23:26:23: AICH Thread: Terminated.
2008-04-08 23:26:23: No valid servers found in server list
2008-04-08 23:26:24: Read 0 Kad contacts
2008-04-08 23:26:24: Your copy of aMule is up to date.
2008-04-08 23:34:03: Invalid response from http download server
2008-04-08 23:34:03: Failed to download the server list from http://ocbmaurice.dyns.net/pl/slist.pl?download/server-best.met
2008-04-08 23:34:51: Connecting
Logged

GonoszTopi

  • The current man in charge of most things.
  • Administrator
  • Hero Member
  • *****
  • Karma: 165
  • Offline Offline
  • Posts: 2674
Re: No valid servers found in server list
« Reply #5 on: April 10, 2008, 12:01:18 AM »

I've had the same problem and got the items that were linked. What do I do then?
1) Shut down aMule, if running.
2) Copy the files to ~/.aMule/
3) Start aMule.
Logged
concordia cum veritate

memama

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 3
Re: No valid servers found in server list
« Reply #6 on: April 10, 2008, 09:54:12 AM »

Okay, I did all that, but I'm not getting a connection to any of the servers. I'm also getting the same message again about the no valid servers being found.  Could this be a problem with the firewall? If so, then how do I go through the firewall so I can get access?
« Last Edit: April 10, 2008, 10:00:24 AM by memama »
Logged

Kry

  • Ex-developer
  • Retired admin
  • Hero Member
  • *****
  • Karma: -665
  • Offline Offline
  • Posts: 5823
Re: No valid servers found in server list
« Reply #7 on: April 10, 2008, 12:19:37 PM »

2) Copy the files to ~/.aMule/

Quote
2008-04-08 23:26:23:  - This is aMule 2.1.3 using wxMac v2.7.0 (Unicoded) based on eMule.
2008-04-08 23:26:23:    Running on MacOS (Darwin 8.5.0 Power Macintosh)

Sure, Gonosz? :P
Logged

GonoszTopi

  • The current man in charge of most things.
  • Administrator
  • Hero Member
  • *****
  • Karma: 165
  • Offline Offline
  • Posts: 2674
Re: No valid servers found in server list
« Reply #8 on: April 11, 2008, 01:49:24 AM »

I was wrong, I admit, I overlooked the Mac version.

So, step #2 correctly for a Mac user is: Copy the files to ~/Library/Application Support/aMule/
Logged
concordia cum veritate

nicomac

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 1
Re: No valid servers found in server list
« Reply #9 on: April 14, 2008, 05:52:12 PM »

HI THERE, I HAVE JUST, INSTALLED THE aMule but is disconected.
I doesnt find any server and can't connectt at all?
I run on Mac.
Can anyone help
I have tryed the sugestions made before but I simply cannot copy the list at the sugested folder. I dont know how to.
Many thanks. ??? ???
Logged