aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

We're back! (IN POG FORM)

Author Topic: Alguna configuración buena para 10Mb de conexión? Muchas gracias.  (Read 1627 times)

inter-terror

  • Approved Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 35

Hola, hace unos 10 días que tengo 10Mb-320Kb de conexión de Telefónica. Estoy muy contento pues por las mañanas-mediodía-noche cojo unos 8400kbps de bajada y unos 260 de subida.
Lo que pasa es que si abro aMule o algún cliente de torrent (uso Transmission) la navegación cae y apenas puedo navegar bien. Antes con 3Mb esto no me pasaba, he leído comentarios igual al mío en determinados sitios ¿Este problema a que se debe, puedo hacer algo al respecto?, ¿ustedes como tenéis configurado aMule?

Mi configuración es así:
20Kb -----  Subida
ilimitado ----Bajada

Bueno, a ver si alguien me puede comentar algo por favor ¿Os pasa lo mismo a los que tenéis 10Mb?.

 Saludos y por favor a ver si alguien me puede comentar algo? Se lo agradecería mucho. ???

PD: Mi router es un Comtrend Ct5361
Logged

Festor

  • Hero Member
  • *****
  • Karma: 79
  • Offline Offline
  • Posts: 940
  • Offline -> Studying...

Mira lo de conexiones máximas y nº de fuentes máx, además de lo de Nuevas conexiones /5seg. Todo esto en las opciones de configuración del aMule.

inter-terror

  • Approved Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 35

Bueno, ayer arregle el problema. Baje el limite de compartir y ahora ya va esto fenomenal. Me imagino que antes con 3Mn y 320Kb no había tanta diferencia como ahora con 10Mb y 320Kb la diferencia es enorme. Creo que  podía ser debido a eso. Como he dicho he bajado el limite para compartir y ahora va genial la conexión.
También creo que hay que buscar buenos archivos para bajar, pues depende del archivo que bajes consume mas o toda la CPU. Buscando un buen archivo y bajando un poco el limite de Subida esto va que se las pelas.

 Mil gracias y saludos. ;)
Logged