aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

We're back! (IN POG FORM)

Author Topic: Wxwidgets et amule 2.2.1  (Read 3824 times)

Austiniste

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 32
Wxwidgets et amule 2.2.1
« on: June 13, 2008, 06:39:44 PM »

Bon,après avoir compilé wxwidgets 2.8.7,j'ai tenté une compil de la nouvelle mule.
Je me retrouve avec le message suivant :
checking for wxWidgets version >= 2.8.0 (--unicode=yes)... no
configure: error:
    The requested wxWidgets build couldn't be found.
   
    The configuration you asked for aMule requires a wxWidgets
    build with the following settings:
        --unicode=yes
    but such build is not available.

    To see the wxWidgets builds available on this system, please use
    'wx-config --list' command. To use the default build, returned by
    'wx-config --selected-config', use the options with their 'auto'
    default values.

    If you still get this error, then check that 'wx-config' is
    in path, the directory where wxWidgets libraries are installed
    (returned by 'wx-config --libs' command) is in LD_LIBRARY_PATH
    or equivalent variable and wxWidgets version is 2.8.0 or above.

   moi,je veux bien lui compiler wxwidgets avec unicode=yes mais à quel moment lui passer le paramètre ? ??? ???

j'ai failli oublier : je suis sous fedora 8 x86-64
Logged
Qui peut le plus peut le moins....l'inverse est plus dur !! ;-)

OldFrog

  • Sr. Member
  • ****
  • Karma: 31
  • Offline Offline
  • Posts: 386
Re: Wxwidgets et amule 2.2.1
« Reply #1 on: June 13, 2008, 10:34:34 PM »

Au moment des options

./confiigure  --prefix=/usr --unicode=yes
Logged
Computer Science is no more about computers than astronomy is about telescopes (Edsger W. Dijkstra)