aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

We're back! (IN POG FORM)

Author Topic: Amule update benötigt  (Read 3774 times)

maestro1

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 3
Amule update benötigt
« on: July 14, 2008, 12:55:28 PM »

hallo,
hatte bis jetzt eine synology cs406 station,  jetzt eine ds 508, hier läuft eine libstdc++    6.0.3-6 version

wenn ich amule installiere passt alles, will ich jedoch amuled starten kommt folgender fehler
DS508> amuled
amuled: error while loading shared libraries: libstdc++.so.5: cannot open shared object file: No such file or directory


kann es daran also liegen weil die cs407 hat die version  5.0.6-6 powerpc

lg
Logged

wuischke

  • Developer
  • Hero Member
  • *****
  • Karma: 183
  • Offline Offline
  • Posts: 4379
Re: Amule update benötigt
« Reply #1 on: July 15, 2008, 09:05:49 AM »

Hallo,

Ja, es liegt daran, dass aMule für eine andere Systemumgebung (unter anderem eine andere stdc++-Version) gebaut wurde als du jetzt hast. Entweder kompiliere es selbst, suche Pakete speziell für den ds508 oder versuche es mit dreckigen Symlinks trotzdem zum laufen zu bringen.

Viele Grüße
Logged