aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

We're back! (IN POG FORM)

Author Topic: PLEASE help i am close to say goodbye to ed2k I CANT GET IT STABLE ON LEOPARD!!!  (Read 2547 times)

simulee

  • Approved Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 6

please ppl help me out...i really tried everything
i am sorry if i may not be 100% informed about maybe deep configuration steps there are to do????

i just tried for weeks now to get a stable amule running on my macbook pro 4GB 10.5.4
and everytime the same!

my whole MAC freezes after a random amount of time (sometimes up to 2 hours sometimes after 10 min.)
saying i have to restart the mac.

always the same i tried:
some older and:
SVN 200807 GToso
2.2.1 GToso
2.2.1 interl-leopard

and a few others
with always the same thing happening

well on one version i had some wxWidgets error.....  but only on one.... and the same thing happened to that one

i always cleaned "application support" amule before every new install.... no sucsess


PLEASE HELP ME
is there a stable leopard version on this planet at all???
Logged

darkpedro

  • Approved Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 5

Hi

Try the latest version of aMule (2.2.2).

I'm sure you can get it by few searching on the forums...
Logged

simulee

  • Approved Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 6

thanks i will try, bu the search is complicate here for versions


may it be a problem that my temp+In are on a external drive???

may it be a problem if anytthing else is running? browser etc?

IS THERE ANY additioal tewaking i have to do ? like downloadiing and installing special builds and put them in emule somewhere?
or should these versions run without the crashing?


my problem is... THE WHOLE Computer crashes.... forced to restart everytime.... what else can i do if 2.2.2 doesnt work? (if i didnt try that allready anyway)
Logged

simulee

  • Approved Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 6

HOW to get 2.2.2. for mac os x ???? the link in the 2.2.2. released doesnt contain the mac release :(
Logged

Kry

  • Ex-developer
  • Retired admin
  • Hero Member
  • *****
  • Karma: -665
  • Offline Offline
  • Posts: 5823

aMule can't crash your operating systm unless there is a problem with the operating system itself, or your drivers. Try to have temp and incoming on a hard drive that is not external - the use of the external one might be showing errors in the operating system. If that solves it, it's obviously Apple's fault.
Logged

simulee

  • Approved Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 6

aha yes you where right.. at least my system didnt crash for last few hours

but no emue does.... and i get that wxWIDGETS error

what to do about it?

version 2.2.2 mac leopard
Logged

GonoszTopi

  • The current man in charge of most things.
  • Administrator
  • Hero Member
  • *****
  • Karma: 165
  • Offline Offline
  • Posts: 2675

and i get that wxWIDGETS error

what to do about it?

Without knowing the error we can't really help solving it.
Logged
concordia cum veritate

simulee

  • Approved Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 6

yes that fixes the problem! o crashes at all now, thanks very much!!!

BUT the weird thing is, before (when it always kept crashing my mac) it was fairly fast.. always aroun 120 kb
now it hardly crosses 40 kb with the same content and settings

what could that be?
Logged

skolnick

  • Global Moderator
  • Hero Member
  • *****
  • Karma: 24
  • Offline Offline
  • Posts: 1189
  • CentOS 6 User

It could be that your files start completing. When files start to get complete, you usually get less useful sources, and the download speed decreaes.

Regards.
Logged