aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

We're back! (IN POG FORM)

Author Topic: Empty search and file transfer windows  (Read 2896 times)

mipland

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 3
Empty search and file transfer windows
« on: September 09, 2008, 03:34:39 PM »

Hy all.
I just downloaded and installed amule gui for win32, 2.2.2 version, from HERE.
As with 2.2.1 version, i can't see anything on the search windows (i can made a file search, but no result are displayed, (0) result), on the log info and server info box (Network window) and on Transfer window (i can see all my categories, but no one has a file on download, and this is not true!).

Quote
root@xxxxxx:/home/xxxxxx/.aMule/Temp# ls -lah
totale 3,0G
drwxr-xr-x 2 xxxxxx xxxxxx 4,0K 2008-09-09 15:17 .
drwxr-xr-x 5 xxxxxx xxxxxx 4,0K 2008-09-09 15:16 ..
-rw-r--r-- 1 xxxxxx xxxxxx 1,3G 2008-09-09 15:16 001.part
-rw-r--r-- 1 xxxxxx xxxxxx 4,5K 2008-09-09 15:16 001.part.met
-rw-r--r-- 1 xxxxxx xxxxxx 4,5K 2008-09-09 15:16 001.part.met.bak
-rw-r--r-- 1 xxxxxx xxxxxx 1,5G 2008-09-09 14:44 002.part
-rw-r--r-- 1 xxxxxx xxxxxx 3,6K 2008-09-09 14:44 002.part.met
-rw-r--r-- 1 xxxxxx xxxxxx 3,6K 2008-09-09 14:44 002.part.met.bak
-rw-r--r-- 1 xxxxxx xxxxxx 650M 2008-09-09 15:17 003.part
-rw-r--r-- 1 xxxxxx xxxxxx 1,5K 2008-09-09 15:17 003.part.met
-rw-r--r-- 1 xxxxxx xxxxxx 1,5K 2008-09-09 15:17 003.part.met.bak
-rw-r--r-- 1 xxxxxx xxxxxx 2,7G 2008-09-09 15:17 004.part
-rw-r--r-- 1 xxxxxx xxxxxx 6,2K 2008-09-09 15:17 004.part.met
-rw-r--r-- 1 xxxxxx xxxxxx 6,2K 2008-09-09 15:17 004.part.met.bak

On server side, i run an amuled 2.2.2-1 on an ubuntu server 6.10.

Quote
root@xxxxxxxxxxx:/home/xxxxxxx# dpkg -l |grep -ir amule
ii  amule                            2.2.2-1                                          Instalador de aMule para sistemas Debian/Ubu
ii  amule-alcc                       2.2.2-1                                          the amule-link-creator (commandline-version)
ii  amule-cas                        2.2.2-1                                          reporting module for amule
ii  amule-common                     2.2.2-1                                          common files for amule
ii  amule-daemon                     2.2.2-1                                          the amule daemon
ii  amule-i18n-it                    2.2.2-1                                          Italian (it) internationalized (i18n) files

On amule gui i can see a fix message "loading in progress" on the lower left corner of the window.
What could it be?

P.S.
This are the debug messages from amulegui (amulegui.exe --verbose):

Quote
15.29.42: looking for catalog 'wxstd' in path 'C:\Programmi\aMuleGUI\it_IT.WINDOWS-1252;C:\Programmi\aMuleGUI\it_IT;C:\Programmi\aMuleGUI\it'.
15.29.42: catalog file for domain 'wxstd' not found.
15.29.42: looking for catalog 'amule' in path 'C:\Programmi\aMuleGUI\locale\it_IT.WINDOWS-1252\LC_MESSAGES;C:\Programmi\aMuleGUI\locale\;C:\Programmi\aMuleGUI\locale\it_IT.WINDOWS-1252;C:\Programmi\aMuleGUI\it_IT.WINDOWS-1252;C:\Programmi\aMuleGUI\locale\it_IT\LC_MESSAGES;C:\Programmi\aMuleGUI\locale\;C:\Programmi\aMuleGUI\locale\it_IT;C:\Programmi\aMuleGUI\it_IT;C:\Programmi\aMuleGUI\locale\it\LC_MESSAGES;C:\Programmi\aMuleGUI\locale\;C:\Programmi\aMuleGUI\locale\it;C:\Programmi\aMuleGUI\it'.
15.29.42: using catalog 'amule' from 'C:\Programmi\aMuleGUI\locale\it\amule.mo'.

No firewall enabled on server side:

Quote
root@deltawifiserver:/home/xxxxxxx/.aMule/Temp# iptables -L
Chain INPUT (policy ACCEPT)
target     prot opt source               destination

Chain FORWARD (policy ACCEPT)
target     prot opt source               destination

Chain OUTPUT (policy ACCEPT)
target     prot opt source               destination

Many thanks for your answer.
Logged