aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

We're back! (IN POG FORM)

Author Topic: actualización  (Read 1966 times)

muleta

  • Full Member
  • ***
  • Karma: 1
  • Offline Offline
  • Posts: 142
actualización
« on: April 30, 2010, 10:26:39 AM »

Acabo de actualizar el sistema operativo de karmic koala a lucid linch y no soy capaz de abrir aMule.  A través del terminal me dice estas tonterias:

Quote
~$ amule
amule: error while loading shared libraries: libbfd-2.20.so: cannot open shared object file: No such file or directory

¿Qué debo hacer?
Logged

muleta

  • Full Member
  • ***
  • Karma: 1
  • Offline Offline
  • Posts: 142
Re: actualización
« Reply #1 on: April 30, 2010, 11:35:41 AM »

Me respondo a mí misma.

Será que la última svn era específica para karmic koala.  Imagino que la solución está en regresar a la última versión oficial de aMule. Si nadie me sugiere otra cosa, haré esto.

Después de la actualización, el sistema me ha indicado que los repositorios eran obsoletos y lo he borrado. ¿Cual es el repositorio actualizado que debo añadir?.  Gracias.
« Last Edit: April 30, 2010, 11:41:20 AM by muleta »
Logged

muleta

  • Full Member
  • ***
  • Karma: 1
  • Offline Offline
  • Posts: 142
Re: actualización
« Reply #2 on: April 30, 2010, 12:37:21 PM »

Entiendo que nadie me responda, parece que no hay solución. No puedo instalar amule ni ningún otro programa p2p.  Tendré que regresar a Karmic Koala. Gracias de todos modos.
Logged

Kry

  • Ex-developer
  • Retired admin
  • Hero Member
  • *****
  • Karma: -665
  • Offline Offline
  • Posts: 5823
Re: actualización
« Reply #3 on: April 30, 2010, 05:38:57 PM »

2 horas para que te respondas? vamos bien.

Pues nada, si ya te has dado por vencido/a, suerte.
Logged