aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

We're back! (IN POG FORM)

Author Topic: aMule 2.2.3 en Ubuntu 8.04, ¿se puede?  (Read 3870 times)

DaRKSF3aR

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 18
aMule 2.2.3 en Ubuntu 8.04, ¿se puede?
« on: February 03, 2009, 07:02:27 PM »

Pues eso, que si puedo instalar la 2.2.3 en mi Ubuntu 8.04.
En la página http://www.amule.org/amule/index.php?topic=16336.0 solo aparece para la 8.10
 Uso la 8.04 pq actualicé a la 8.10, pero fue un desastre, así que volví a la 8.04. Nada mas, un saludo.
« Last Edit: February 03, 2009, 07:09:15 PM by DaRKSF3aR »
Logged

Festor

  • Hero Member
  • *****
  • Karma: 79
  • Offline Offline
  • Posts: 954
  • Offline -> Studying...
Re: aMule 2.2.3 en Ubuntu 8.04, ¿se puede?
« Reply #1 on: February 08, 2009, 07:35:43 PM »

« Last Edit: March 23, 2009, 09:50:10 PM by Festor »
Logged