aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

We're back! (IN POG FORM)

Author Topic: aMule remote control window doesn't show statistics graphs  (Read 2345 times)

guyinaskirt

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 2
aMule remote control window doesn't show statistics graphs
« on: March 07, 2010, 11:48:18 AM »

Hello! I've recently started using aMule (v.2.2.1 on Debian Lenny), and am transferring files no problem, however I'm wondering why nothing ever appears in the statistics graphs? The "statistics tree" panel looks fine. It's not particularly important, but it would be nice to see something there. Maybe I'm missing something?

Thanks a lot.
Logged

woutermense

  • Full Member
  • ***
  • Karma: 18
  • Offline Offline
  • Posts: 154
Re: aMule remote control window doesn't show statistics graphs
« Reply #1 on: March 07, 2010, 12:40:46 PM »

Yeah that's been missing since forever I think. From what I've read on the forums it takes a lot of bandwidth to transfer that information, so it's turned off / not implemented yet.
Logged

GonoszTopi

  • The current man in charge of most things.
  • Administrator
  • Hero Member
  • *****
  • Karma: 164
  • Offline Offline
  • Posts: 2714
Re: aMule remote control window doesn't show statistics graphs
« Reply #2 on: March 07, 2010, 06:06:10 PM »

The "not implemented yet" part is the truth. The statistics graphs will undergo a major reconstruction either in the next release or in the one after that (hopefully). It doesn't worth the effort to do anything related to that until then.
Logged
concordia cum veritate

guyinaskirt

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 2
Re: aMule remote control window doesn't show statistics graphs
« Reply #3 on: March 08, 2010, 12:52:20 PM »

OK, thanks a lot!
Logged