aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

We're back! (IN POG FORM)

Author Topic: Strano problema amule.conf  (Read 2168 times)

b81

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 2
Strano problema amule.conf
« on: April 26, 2010, 12:52:24 PM »

Ciao a tutti,

sono nuovo in questo forum ma utilizzo amule da diverso tempo, Adunanza per l'esattezza.

Ho appena realizzato un htpc con ubuntu karmic minimal e amuled che parte all'avvio con uno script. Mi trovo di fronte ad un problema. Il file amule.conf è configurato perfattamente però ad ogn riavvio del sistema il PATH dei file temporanei ritorna alla configurazione originale. In altre parole ogni volta che avvio l'htpc devo accedere tramite SSH al sistema, editare il file amule.conf e ripristinare solo la configurazione  di questo PATH. tutto il resto non viene modificato.

qualcuno di voi sa illuminarmi su come risolvere?

Grazie in anticipo

P.
Logged

iz0bbz

  • Hero Member
  • *****
  • Karma: 57
  • Offline Offline
  • Posts: 766
  • Gort! Klaatu barada nikto!
Re: Strano problema amule.conf
« Reply #1 on: April 26, 2010, 01:08:46 PM »

adunanza è una variante di aMule per degli scopi specifici, e come tale non è supportata dagli sviluppatori di aMule né in questo forum.

Detto ciò, almeno dovresti dare una occhiata al log di aMule (logfile, nella stessa directory di amule.conf) per vedere se ci sono dei messaggi inerenti al problema.
Senza altri indizi è difficile darti un aiuto. E' possibile che la directory temporanea che tu hai impostato non abbia dei permessi di lettura/scrittura appropriati, o che sia posizionata su un disco esterno montato con delle opzioni non adeguate. In questo caso aMule reimposta la directory al default (che è il sintomo che tu descrivi), ma appunto qualche messaggio nel log ci deve essere.
Logged

b81

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 2
Re: Strano problema amule.conf
« Reply #2 on: April 26, 2010, 02:12:01 PM »

grazie per la risposta.

in effetti il log non l'ho ancora guardato...ci butto unn occhio questa sera quando rientro.
Per quanto riguarda i permessi la cartella incriminata si trova in un'altra partizione ma anche la cartella dei file completi si trova su quella partizione e quando edito il file, modifico le impostazioni e scarico un file me lo ritrovo nella cartella Download.

Le cartelle hanno tutte gli stessi permessi.

Inoltre non capisco come mai questo avvenga solo al riavvio del sistema. Se non cambio i permessi della cartella durante la sessione e questa mi funziona credo che il problema sia da ricercare altrove.
Logged