aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

We're back! (IN POG FORM)

Author Topic: aMule peta  (Read 2826 times)

Franki15

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 16
aMule peta
« on: May 06, 2011, 01:23:10 PM »

De vez en cuando aMule se cierra solo, así que lo abrí desde una terminal a ver que decía, y obtengo esto:

Code: [Select]
A fatal error has occurred and aMule has crashed.
Please assist us in fixing this problem by posting the backtrace below in our
'aMule Crashes' forum and include as much information as possible regarding the
circumstances of this crash. The forum is located here:
    http://forum.amule.org/index.php?board=67.0
If possible, please try to generate a real backtrace of this crash:
    http://wiki.amule.org/index.php/Backtraces

----------------------------=| BACKTRACE FOLLOWS: |=----------------------------
Current version is: aMule 2.2.6 using wxGTK2 v2.8.10
Running on: Linux 2.6.32-5-686 i686

[2] ?? in amule[0x8090bb1]
[3] wxFatalSignalHandler in /usr/lib/libwx_baseu-2.8.so.0[0xb6dd9936]
[4] ?? in [0xb780c400]
[5] pthread_mutex_lock in /lib/i686/cmov/libpthread.so.0[0xb77e3e2d]
[6] g_source_set_callback_indirect in /lib/libglib-2.0.so.0[0xb62feed5]
[7] g_io_add_watch_full in /lib/libglib-2.0.so.0[0xb62f7986]
[8] gdk_input_add_full in /usr/lib/libgdk-x11-2.0.so.0[0xb65de18b]
[9] gdk_input_add in /usr/lib/libgdk-x11-2.0.so.0[0xb65de1de]
[10] GSocketGUIFunctionsTableConcrete::Install_Callback(GSocket*, GSocketEvent) in /usr/lib/libwx_gtk2u_core-2.8.so.0[0xb6fae765]
[11] GSocket::Enable(GSocketEvent) in /usr/lib/libwx_baseu_net-2.8.so.0[0xb6e5e57d]
[12] GSocket::Write(char const*, int) in /usr/lib/libwx_baseu_net-2.8.so.0[0xb6e5f92a]
[13] wxSocketBase::_Write(void const*, unsigned int) in /usr/lib/libwx_baseu_net-2.8.so.0[0xb6e5abe6]
[14] wxSocketBase::Write(void const*, unsigned int) in /usr/lib/libwx_baseu_net-2.8.so.0[0xb6e5ad57]
[15] ?? in amule[0x82d74aa]
[16] ?? in amule[0x812c30a]
[17] ?? in amule[0x8129165]
[18] ?? in amule[0x80e09bf]
[19] ?? in amule[0x80d448c]
[20] ?? in amule[0x81ab6f4]
[21] wxThreadInternal::PthreadStart(wxThread*) in /usr/lib/libwx_baseu-2.8.so.0[0xb6dd3e88]
[22] wxPthreadStart in /usr/lib/libwx_baseu-2.8.so.0[0xb6dd3eed]
[23] ?? in /lib/i686/cmov/libpthread.so.0[0xb77e1955]
[24] clone in /lib/i686/cmov/libc.so.6[0xb6afde7e]


--------------------------------------------------------------------------------
Abortado

Estoy usando Debian Squeeze, Gnome 2.3 y aMule 2.2.6.

Si alguien conoce alguna solución, por favor, que la comente.

Gracias.
Logged

btkaos

  • Global Moderator
  • Sr. Member
  • *****
  • Karma: 110
  • Offline Offline
  • Posts: 486
  • Kaos is infinite!
Re: aMule peta
« Reply #1 on: May 06, 2011, 04:03:51 PM »

Franki15, tienes que actualizar a wx 2.8.12 y amule 2.3 para solucionar tu problema.

En el foro en inglés y el wiki tienes instrucciones de como hacerlo.
Logged

Franki15

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 16
Re: aMule peta
« Reply #2 on: May 09, 2011, 07:22:34 PM »

Oks gracias, btkaos
Logged