aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

We're back! (IN POG FORM)

Author Topic: SUSE 11.4  (Read 1554 times)

PastyPete

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 3
SUSE 11.4
« on: July 07, 2011, 08:19:08 PM »

Hi, I'm running Suse 11.4, I can not run Amule, I am wondering is a new one going to come, that will work on my 11.4 as it shows the following:

nothing provides libixml.so.2 needed by aMule-2.2.6-1.i386

I am having difficulty please advise.

Many Thanks!
Logged

Gerd78

  • Hero Member
  • *****
  • Karma: 9
  • Offline Offline
  • Posts: 681
Re: SUSE 11.4
« Reply #1 on: July 07, 2011, 08:48:59 PM »

Where did you get aMule from? You're probably trying to use a binary package that was not built for your specific distribution. Try the PackMan package: http://packman.links2linux.de/package/aMule
Logged

PastyPete

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 3
Re: SUSE 11.4
« Reply #2 on: July 08, 2011, 10:50:35 AM »

But I did the one click install, which  I think has fixed my problem.
Logged

PastyPete

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 3
Re: SUSE 11.4
« Reply #3 on: July 08, 2011, 06:16:42 PM »

Thanks to you!  ;D
Logged