aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

We're back! (IN POG FORM)

Author Topic: amule does not start anymore  (Read 1494 times)

Stphn_Ams

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 3
amule does not start anymore
« on: November 25, 2011, 10:41:23 PM »

Hello, I was using amule for downloading a large quantity of files, i was having some problem for quitting amule so I just shut down my mac and now amule does no start anymore. I searched and tryed this:

"(I have seen that sometimes when you restart your computer abruptly like that, aMule corrupts its configuration file.  This file is located at Your Home > Library > Application Support > aMule > amule.conf.Move this file to the Trash and see if aMule will start.  If it does, you will need to restore whatever settings you like in the preferences, because they were lost. If aMule still doesn't start, I will need more information.  Open Applications > Utilities > Console.  Press the Clear button in the toolbar.  Now try to start aMule.  Copy what was written to the console.log and paste it into a reply to this thread.)"

That I found in ther topic but it does not work.

(I use Mac OSX Lion)

Here is what is written in the console.log:
(Some errors repeats and they are out of order here)

11/25/11 10:35:50.445 AM [0x0-0xf10f1].org.videolan.vlc: illegal short term buffer state detected

11/25/11 10:35:50.405 AM [0x0-0xf10f1].org.videolan.vlc: AVC: nal size 0

11/25/11 10:35:50.405 AM [0x0-0xf10f1].org.videolan.vlc: no frame!

11/25/11 10:35:57.090 AM [0x0-0xf10f1].org.videolan.vlc: error while decoding MB 27 41, bytestream (-9)

11/25/11 10:35:56.817 AM [0x0-0xf10f1].org.videolan.vlc: error while decoding MB 27 41, bytestream (-9)

11/25/11 10:36:09.747 AM [0x0-0xf10f1].org.videolan.vlc: *** process 913 exceeded 500 log message per second limit  -  remaining messages this second discarded ***

11/25/11 10:36:39.454 AM [0x0-0xf10f1].org.videolan.vlc: [0x2da9e8] main input error: ES_OUT_SET_(GROUP_)PCR  is called too late, increasing pts_delay to 300 ms

11/25/11 10:36:39.454 AM [0x0-0xf10f1].org.videolan.vlc: [0x2da9e8] main input error: ES_OUT_RESET_PCR called

11/25/11 10:36:56.231 AM [0x0-0xf10f1].org.videolan.vlc: [0x2da9e8] main input error: ES_OUT_SET_(GROUP_)PCR  is called too late, increasing pts_delay to 349 ms
11/25/11 10:38:39.743 AM [0x0-0xf10f1].org.videolan.vlc: *** process 913 exceeded 500 log message per second limit  -  remaining messages this second discarded ***

11/25/11 10:36:56.231 AM [0x0-0xf10f1].org.videolan.vlc: [0x2da9e8] main input error: ES_OUT_RESET_PCR called

11/25/11 10:36:56.231 AM [0x0-0xf10f1].org.videolan.vlc: [0x2da9e8] main input error: ES_OUT_SET_(GROUP_)PCR  is called too late, increasing pts_delay to 349 ms
11/25/11 10:36:39.454 AM [0x0-0xf10f1].org.videolan.vlc: [0x2da9e8] main input error: ES_OUT_SET_(GROUP_)PCR  is called too late, increasing pts_delay to 300 ms

11/25/11 10:36:09.747 AM [0x0-0xf10f1].org.videolan.vlc: *** process 913 exceeded 500 log message per second limit  -  remaining messages this second discarded ***

11/25/11 10:36:39.454 AM [0x0-0xf10f1].org.videolan.vlc: [0x2da9e8] main input error: ES_OUT_RESET_PCR called



I don't  know much about amule so please be «for dummy» in your tips and explanations. {Thank you}
Logged

Stphn_Ams

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 3
Re: amule does not start anymore
« Reply #1 on: November 25, 2011, 10:54:25 PM »

Hello, I was using amule for downloading a large quantity of files, i was having some problem for quitting amule so I just shut down my mac and now amule does no start anymore. I searched and tryed this:

"(I have seen that sometimes when you restart your computer abruptly like that, aMule corrupts its configuration file.  This file is located at Your Home > Library > Application Support > aMule > amule.conf.Move this file to the Trash and see if aMule will start.  If it does, you will need to restore whatever settings you like in the preferences, because they were lost. If aMule still doesn't start, I will need more information.  Open Applications > Utilities > Console.  Press the Clear button in the toolbar.  Now try to start aMule.  Copy what was written to the console.log and paste it into a reply to this thread.)"

That I found in ther topic but it does not work.

(I use Mac OSX Lion)

Here is what is written in the console.log:
(Some errors repeats and they are out of order here)

11/25/11 9:27:03.712 AM Finder: --ImageKit Error: updateGLTextureWithBitmapData: glPixelStorei returned an error : 506 (subSize=[41.000000,18.000000] offset [0.000000,0.000000] glID:2, context:0x7f92d450e780)
11/25/11 9:27:03.712 AM Finder: --ImageKit Error: updateGLTextureWithBitmapData: glPixelStorei returned an error : 506 (subSize=[34.000000,18.000000] offset [41.000000,0.000000] glID:2, context:0x7f92d450e780)
11/25/11 9:27:03.713 AM Finder: --ImageKit Error: updateGLTextureWithBitmapData: glPixelStorei returned an error : 506 (subSize=[68.000000,18.000000] offset [75.000000,0.000000] glID:2, context:0x7f92d450e780)
11/25/11 9:27:03.713 AM Finder: --ImageKit Error: updateGLTextureWithBitmapData: glPixelStorei returned an error : 506 (subSize=[80.000000,18.000000] offset [143.000000,0.000000] glID:2, context:0x7f92d450e780)
11/25/11 9:27:03.713 AM Finder: --ImageKit Error: updateGLTextureWithBitmapData: glPixelStorei returned an error : 506 (subSize=[62.000000,18.000000] offset [223.000000,0.000000] glID:2, context:0x7f92d450e780)
11/25/11 9:27:03.713 AM Finder: --ImageKit Error: updateGLTextureWithBitmapData: glPixelStorei returned an error : 506 (subSize=[87.000000,18.000000] offset [285.000000,0.000000] glID:2, context:0x7f92d450e780)
11/25/11 9:27:03.713 AM Finder: --ImageKit Error: updateGLTextureWithBitmapData: glPixelStorei returned an error : 506 (subSize=[74.000000,18.000000] offset [372.000000,0.000000] glID:2, context:0x7f92d450e780)
11/25/11 9:27:03.713 AM Finder: --ImageKit Error: updateGLTextureWithBitmapData: glPixelStorei returned an error : 506 (subSize=[84.000000,18.000000] offset [446.000000,0.000000] glID:2, context:0x7f92d450e780)
11/25/11 9:27:03.714 AM Finder: --ImageKit Error: updateGLTextureWithBitmapData: glPixelStorei returned an error : 506 (subSize=[55.000000,18.000000] offset [530.000000,0.000000] glID:2, context:0x7f92d450e780)
11/25/11 9:27:03.714 AM Finder: --ImageKit Error: updateGLTextureWithBitmapData: glPixelStorei returned an error : 506 (subSize=[63.000000,18.000000] offset [585.000000,0.000000] glID:2, context:0x7f92d450e780)
11/25/11 9:27:03.714 AM Finder: --ImageKit Error: updateGLTextureWithBitmapData: glPixelStorei returned an error : 506 (subSize=[66.000000,18.000000] offset [648.000000,0.000000] glID:2, context:0x7f92d450e780)
11/25/11 9:27:03.714 AM Finder: --ImageKit Error: updateGLTextureWithBitmapData: glPixelStorei returned an error : 506 (subSize=[116.000000,18.000000] offset [714.000000,0.000000] glID:2, context:0x7f92d450e780)
11/25/11 9:27:03.714 AM Finder: --ImageKit Error: updateGLTextureWithBitmapData: glPixelStorei returned an error : 506 (subSize=[63.000000,18.000000] offset [830.000000,0.000000] glID:2, context:0x7f92d450e780)
11/25/11 9:27:03.715 AM Finder: --ImageKit Error: updateGLTextureWithBitmapData: glPixelStorei returned an error : 506 (subSize=[55.000000,18.000000] offset [0.000000,36.000000] glID:2, context:0x7f92d450e780)
11/25/11 9:27:03.715 AM Finder: --ImageKit Error: updateGLTextureWithBitmapData: glPixelStorei returned an error : 506 (subSize=[71.000000,18.000000] offset [55.000000,36.000000] glID:2, context:0x7f92d450e780)
11/25/11 9:27:03.715 AM Finder: --ImageKit Error: updateGLTextureWithBitmapData: glPixelStorei returned an error : 506 (subSize=[39.000000,18.000000] offset [893.000000,0.000000] glID:2, context:0x7f92d450e780)
11/25/11 9:27:03.716 AM Finder: --ImageKit Error: updateGLTextureWithBitmapData: glPixelStorei returned an error : 506 (subSize=[81.000000,18.000000] offset [126.000000,36.000000] glID:2, context:0x7f92d450e780)
11/25/11 9:27:03.716 AM Finder: --ImageKit Error: error before reading pixels: 506
11/25/11 9:27:03.716 AM Finder: --ImageKit Error: error after reading pixels: 506
11/25/11 9:36:54.945 AM mDNSResponder: ERROR: socket closed prematurely tcpInfo->nread = 0
11/25/11 9:40:55.573 AM mDNSResponder: ERROR: socket closed prematurely tcpInfo->nread = 0
11/25/11 10:05:41.374 AM Dock: CPSGetFrontProcess(): This call is deprecated and should not be called anymore.
11/25/11 10:06:20.494 AM [0x0-0x29029].org.videolan.vlc: [0x127b2b48] main input error: ES_OUT_SET_(GROUP_)PCR  is called too late, increasing pts_delay to 300 ms
11/25/11 10:06:20.494 AM [0x0-0x29029].org.videolan.vlc: [0x127b2b48] main input error: ES_OUT_RESET_PCR called
11/25/11 10:06:22.730 AM [0x0-0x29029].org.videolan.vlc: Bits overconsumption: 66918 > 66848
11/25/11 10:06:23.824 AM [0x0-0x29029].org.videolan.vlc: Bits overconsumption: 1936 > 1888 at 15x0
11/25/11 10:06:23.880 AM [0x0-0x29029].org.videolan.vlc: overflow in spectral RLE, ignoring
11/25/11 10:06:26.191 AM [0x0-0x29029].org.videolan.vlc: [0x127b2b48] main input error: ES_OUT_SET_(GROUP_)PCR  is called too late, increasing pts_delay to 431 ms
11/25/11 10:06:26.191 AM [0x0-0x29029].org.videolan.vlc: [0x127b2b48] main input error: ES_OUT_RESET_PCR called
11/25/11 10:06:26.218 AM [0x0-0x29029].org.videolan.vlc: [0x127b2b48] main input error: ES_OUT_SET_(GROUP_)PCR  is called too late, increasing pts_delay to 432 ms
11/25/11 10:06:26.218 AM [0x0-0x29029].org.videolan.vlc: [0x127b2b48] main input error: ES_OUT_RESET_PCR called
11/25/11 10:07:35.833 AM [0x0-0x8008].com.google.Chrome: ERROR: FinishDecoding() called before parsing entire delta file window
11/25/11 10:07:51.555 AM SafariDAVClient: ServerNotifications: Setting delegate to APSD
11/25/11 10:11:16.151 AM [0x0-0x29029].org.videolan.vlc: [0x127bbc18] main input error: ES_OUT_SET_(GROUP_)PCR  is called too late, increasing pts_delay to 300 ms
11/25/11 10:11:16.151 AM [0x0-0x29029].org.videolan.vlc: [0x127bbc18] main input error: ES_OUT_RESET_PCR called
11/25/11 10:11:16.206 AM [0x0-0x29029].org.videolan.vlc: number of reference frames exceeds max (probably corrupt input), discarding one
11/25/11 10:11:16.206 AM [0x0-0x29029].org.videolan.vlc: number of reference frames exceeds max (probably corrupt input), discarding one
11/25/11 10:11:16.206 AM [0x0-0x29029].org.videolan.vlc: number of reference frames exceeds max (probably corrupt input), discarding one
11/25/11 10:11:16.206 AM [0x0-0x29029].org.videolan.vlc: number of reference frames exceeds max (probably corrupt input), discarding one
11/25/11 10:11:16.207 AM [0x0-0x29029].org.videolan.vlc: number of reference frames exceeds max (probably corrupt input), discarding one
11/25/11 10:11:16.222 AM [0x0-0x29029].org.videolan.vlc: number of reference frames exceeds max (probably corrupt input), discarding one
11/25/11 10:11:16.222 AM [0x0-0x29029].org.videolan.vlc: number of reference frames exceeds max (probably corrupt input), discarding one
11/25/11 10:11:16.222 AM [0x0-0x29029].org.videolan.vlc: number of reference frames exceeds max (probably corrupt input), discarding one
11/25/11 10:11:16.222 AM [0x0-0x29029].org.videolan.vlc: number of reference frames exceeds max (probably corrupt input), discarding one
11/25/11 10:11:16.222 AM [0x0-0x29029].org.videolan.vlc: number of reference frames exceeds max (probably corrupt input), discarding one
11/25/11 10:11:26.286 AM [0x0-0x29029].org.videolan.vlc: error while decoding MB 37 20, bytestream (-4)
11/25/11 10:11:38.941 AM [0x0-0x29029].org.videolan.vlc: *** process 339 exceeded 500 log message per second limit  -  remaining messages this second discarded ***
_____________


11/25/11 10:35:50.405 AM [0x0-0xf10f1].org.videolan.vlc: AVC: nal size 0
11/25/11 10:35:50.445 AM [0x0-0xf10f1].org.videolan.vlc: illegal short term buffer state detected
11/25/11 10:35:56.817 AM [0x0-0xf10f1].org.videolan.vlc: error while decoding MB 27 41, bytestream (-9)
11/25/11 10:35:57.090 AM [0x0-0xf10f1].org.videolan.vlc: error while decoding MB 27 41, bytestream (-9)
11/25/11 10:36:09.747 AM [0x0-0xf10f1].org.videolan.vlc: *** process 913 exceeded 500 log message per second limit  -  remaining messages this second discarded ***
11/25/11 10:36:39.454 AM [0x0-0xf10f1].org.videolan.vlc: [0x2da9e8] main input error: ES_OUT_SET_(GROUP_)PCR  is called too late, increasing pts_delay to 300 ms
11/25/11 10:36:39.454 AM [0x0-0xf10f1].org.videolan.vlc: [0x2da9e8] main input error: ES_OUT_RESET_PCR called
11/25/11 10:36:56.231 AM [0x0-0xf10f1].org.videolan.vlc: [0x2da9e8] main input error: ES_OUT_SET_(GROUP_)PCR  is called too late, increasing pts_delay to 349 ms
11/25/11 10:36:56.231 AM [0x0-0xf10f1].org.videolan.vlc: [0x2da9e8] main input error: ES_OUT_RESET_PCR called
11/25/11 10:38:39.743 AM [0x0-0xf10f1].org.videolan.vlc: *** process 913 exceeded 500 log message per second limit  -  remaining messages this second discarded ***




I don't  know much about amule so please be «for dummy» in your tips and explanations. {Thank you}

Logged

Stu Redman

  • Administrator
  • Hero Member
  • *****
  • Karma: 214
  • Offline Offline
  • Posts: 3830
  • Engines screaming
Re: amule does not start anymore
« Reply #2 on: November 25, 2011, 11:16:17 PM »

Looks like you are running VLC instead of aMule.
Logged
The image of mother goddess, lying dormant in the eyes of the dead, the sheaf of the corn is broken, end the harvest, throw the dead on the pyre -- Iron Maiden, Isle of Avalon

Stphn_Ams

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 3
Re: amule does not start anymore
« Reply #3 on: November 25, 2011, 11:28:02 PM »

When I open aMule is it what appears on 'Console'. VLC is not even running.. but i use it as a player for aMule..
Logged