aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

We're back! (IN POG FORM)

Author Topic: aMule  (Read 1487 times)

inesyan

  • Newbie
  • Karma: 0
  • Offline Offline
  • Posts: 1
aMule
« on: January 08, 2012, 04:25:22 PM »

Hello,

I've been running aMule 2.2.6 on my Mac.

I've clicked a couple of links today, and the aMule crashed immediately. After that, everytime I try to reopen it, it says "aMule quit unexpectedly" and crashes again and again.

I've tried to restart the computer --> no effect, still craching.

I've also tried the way from someone who had the same problem: he went to the folder "~library\application support\amule" and deleted the ed2k links that he clicked right before the first crash, then restart the aMule, everything worked.

My problem is, I can't find this folder on my Mac. I tried to make all the hidden files and folders visible, still can't find the aMule folder. I have no idea why.

If it helps, I didn't change any settings of aMule, the downloaded files are in the default folder "~/Documents/aMule Downloads".

Could someone help me with my problem?

Thanx a lot.
Logged

GonoszTopi

  • The current man in charge of most things.
  • Administrator
  • Hero Member
  • *****
  • Karma: 165
  • Offline Offline
  • Posts: 2677
Re: aMule
« Reply #1 on: January 14, 2012, 07:40:44 PM »

That folder should be there. Maybe running a filesystem search for "amule.conf" shall reveal the location of aMule's configuration folder.
Logged
concordia cum veritate