aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

We're back! (IN POG FORM)

Author Topic: AMule non funziona più ...  (Read 2177 times)

Trifase

  • Newbie
  • Karma: 0
  • Offline Offline
  • Posts: 3
AMule non funziona più ...
« on: January 23, 2012, 06:25:22 PM »

tempo fa ho aggiornato Snow Leopard  passando a Lion , .
AMule ha funzionato perfettamente fino a che un black out ha spento il computer,  ho provato anche a re installare aMule ma non si installa , succede ad altri ?  come fare ?
Grazie  ???
Logged

myth

  • Global Moderator
  • Hero Member
  • *****
  • Karma: 38
  • Offline Offline
  • Posts: 579
Re: AMule non funziona più ...
« Reply #1 on: January 23, 2012, 06:59:49 PM »

Dovresti provare a descrivere COSA non fa piu'. Non funziona piu' puo' dire tante cose!
Non parte? Non scarica? Come e' l'ID?
Logged

Trifase

  • Newbie
  • Karma: 0
  • Offline Offline
  • Posts: 3
Re: AMule non funziona più ...
« Reply #2 on: January 23, 2012, 07:16:53 PM »

Grazie per l' interessamento
aMule , che funzionava perfettamente  anche dopo aver installato  LION, dopo che il Mac si è spento per una mancanza di tensione , non si è più "acceso" non c'èra più neanche nel Dock , ho provato a  re-installare  l'ultima versione , la 2.31 ma niente  ... cliccando sul icona "monta " il disco sul desktop ma non succede niente  ....e se si clikka  sul disco  e si fa <apri> l'icona di aMule appare barrata !

Ciao , Grazie
Logged

myth

  • Global Moderator
  • Hero Member
  • *****
  • Karma: 38
  • Offline Offline
  • Posts: 579
Re: AMule non funziona più ...
« Reply #3 on: January 23, 2012, 09:04:23 PM »

Ok, non parte proprio.
Purtroppo non ho idea di Mac...forse qualcun'altro ci scrive!
Cmq cera la cartella di configurazione (.aMule) e prova a rinonimarla o cancellarla!
Logged

Trifase

  • Newbie
  • Karma: 0
  • Offline Offline
  • Posts: 3
Re: RISOLTO AMule non funziona più ...
« Reply #4 on: January 24, 2012, 03:24:16 PM »

Credo  che fosse l'applicazione precedente che a causa del' inatteso spegnimento del Mac per mancanza di tensione fosse di ostacolo all' installazione della nuova .
Ho risolto :  facendo < spegni>  e installando la versione che si trova in questo link   

 http://sourceforge.net/projects/amule/files/latest/download?source=files


Grazie , alla prox    :D
Logged