aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

We're back! (IN POG FORM)

Author Topic: amule v2.4.0 crash on Ubuntut 16.04.1 (64 bits)  (Read 984 times)

bobiesco

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 2
amule v2.4.0 crash on Ubuntut 16.04.1 (64 bits)
« on: November 01, 2016, 01:52:14 PM »

Hi !

Please find below another recent crash experience with amule v2.4.0 crash on Ubuntut 16.04.1 (64 bits):

----------------------------=| BACKTRACE FOLLOWS: |=----------------------------
Current version is: aMule SVN compiled with wxGTK2 v3.0.2 and Boost 1.58
Running on: Linux 4.4.0-45-generic x86_64

[2] ?? in /usr/lib/x86_64-linux-gnu/libwx_baseu-3.0.so.0[0x7f0d8d84c8ec]
[3] ?? in /lib/x86_64-linux-gnu/libpthread.so.0[0x7f0d8c9b03e0]
[4] ?? in /usr/lib/x86_64-linux-gnu/libwx_gtk2u_core-3.0.so.0[0x7f0d8dfda956]
[5] g_main_context_dispatch in /lib/x86_64-linux-gnu/libglib-2.0.so.0[0x7f0d8b14705a]
[6] ?? in /lib/x86_64-linux-gnu/libglib-2.0.so.0[0x7f0d8b147400]
[7] g_main_loop_run in /lib/x86_64-linux-gnu/libglib-2.0.so.0[0x7f0d8b147722]
[8] gtk_main in /usr/lib/x86_64-linux-gnu/libgtk-x11-2.0.so.0[0x7f0d8beb46a7]
[9] wxGUIEventLoop::DoRun() in /usr/lib/x86_64-linux-gnu/libwx_gtk2u_core-3.0.so.0[0x7f0d8dfd2ed5]
[10] wxEventLoopBase::Run() in /usr/lib/x86_64-linux-gnu/libwx_baseu-3.0.so.0[0x7f0d8d730343]
[11] wxAppConsoleBase::MainLoop() in /usr/lib/x86_64-linux-gnu/libwx_baseu-3.0.so.0[0x7f0d8d6f5666]
[12] wxEntry(int&, wchar_t**) in /usr/lib/x86_64-linux-gnu/libwx_baseu-3.0.so.0[0x7f0d8d781f50]
[13] ?? in amule[0x440712]
[14] __libc_start_main in /lib/x86_64-linux-gnu/libc.so.6[0x7f0d8c5f6830]
[15] ?? in amule[0x452c19]

--------------------------------------------------------------------------------
Abandon (core dumped)


I should add that i use Private Internet Access as a VPN, and it was working fine up to now.

Thanks for your help (and also thanks for the team who developed amule up to now !)
Logged