aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

We're back! (IN POG FORM)

Author Topic: aMule crash on Ubuntu 16.10  (Read 1006 times)

solentinames

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 3
aMule crash on Ubuntu 16.10
« on: November 20, 2016, 10:25:49 PM »

Trying to run aMule on Ubuntu 16.10, it crash always with a message like this one:

-------------------------------------------------------------------------------
A fatal error has occurred and aMule has crashed.
Please assist us in fixing this problem by posting the backtrace below in our
'aMule Crashes' forum and include as much information as possible regarding the
circumstances of this crash. The forum is located here:
    http://forum.amule.org/index.php?board=67.0
If possible, please try to generate a real backtrace of this crash:
    http://wiki.amule.org/wiki/Backtraces

----------------------------=| BACKTRACE FOLLOWS: |=----------------------------
Current version is: aMule SVN compiled with wxGTK2 v3.0.2 and Boost 1.61
Running on: Linux 4.8.0-27-generic x86_64

[2] ?? in /usr/lib/x86_64-linux-gnu/libwx_baseu-3.0.so.0[0x7fd2d3c9890c]
[3] ?? in /lib/x86_64-linux-gnu/libpthread.so.0[0x7fd2d2df4670]

--------------------------------------------------------------------------------
Abortado (`core' generado)

Do you know what can I do?
Thank you very much.
Logged

trekfan1

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 33
Re: aMule crash on Ubuntu 16.10
« Reply #1 on: November 28, 2016, 11:13:47 AM »

This is the latest deb of Amule 2.3.2 for Zesty (future Ubuntu 17.04) working on Yakkety, try this
Logged
Sorry for my English, I'm Italian