aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

We're back! (IN POG FORM)

Author Topic: aMule v2.3.2 for Windows  (Read 7307 times)

kurniliya

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 1
aMule v2.3.2 for Windows
« on: November 22, 2016, 10:55:14 PM »

Hi, I've built aMule 2.3.2 for Windows (VC++ 2013, wxWidgets 2.8.12, with GeoIP). Please give it a try: https://kurniliya.github.io/amule-for-windows/

I've been using this build (aMule.exe) with my Windows 10 at home. So far so good, but this doesn't amount to proper testing, thus YMMV.
Logged

exaghost

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 6
Re: aMule v2.3.2 for Windows
« Reply #1 on: December 03, 2016, 12:22:28 AM »

Hi!
Thank you for the Windows build. I'm testing it on Windows 7 x64 HUN Enterprise, and it seems to be OK :) The old settings, and temp files are compatible with the new version.
Logged

timofonic

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 1
Re: aMule v2.3.2 for Windows
« Reply #2 on: December 16, 2016, 06:36:46 PM »

Hello.

What about submitting an announcement in the eMule forums and other places? A Windows port could attract both users and developers, as the official client suffered "forkitis" and "abandonwaritis". Despite of that, it's an active network that needs a flux in form of new client. Has the changes been submitted in the main github repository? Why aren't you part of the Team and this is an official release? ;)

What about upgrading the Chocolatey packages?

https://chocolatey.org/packages/amule

Not sure where to reply, so I did it in the github repo too. Sorry for the spam.

Kind regards.
« Last Edit: December 16, 2016, 06:43:32 PM by timofonic »
Logged

me476210180

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 2
Re: aMule v2.3.2 for Windows
« Reply #3 on: December 20, 2016, 06:31:13 AM »

Thanks for the build! I have been using the remote gui monitoring amuled on my raspberry pi for some days and it works fine.
Logged