aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

We're back! (IN POG FORM)

Author Topic: Having problems  (Read 194 times)

liver007

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 2
Having problems
« on: April 17, 2018, 03:26:21 PM »

Hi there, My name is Gozzi
I getting this when I try sto start amuled

Starting amule daemon: Fatal Error: Mismatch between the program and library build versions detected.
The library used 2.8 (no debug,Unicode,compiler with C++ ABI 1002,wx containers,compatible with 2.4,compatible with 2.6),
and your program used 2.8 (no debug,Unicode,compiler with C++ ABI 1002,wx containers,compatible with 2.6).
-bash: line 1: 20824 Avbruten (SIGABRT)      /usr/local/bin/amuled -f แทงบอลฟรี



Recompiled, but no avail.

Thank you
using wxBase 2.8.10
Logged

Vollstrecker

  • Global Moderator
  • Hero Member
  • *****
  • Karma: 65
  • Offline Offline
  • Posts: 1478
  • Unofficial Debian Packager
    • http://vollstreckernet.de
Re: Having problems
« Reply #1 on: April 18, 2018, 07:48:54 AM »

Did you compile just amuled or wx, too? Did you get an wx update recently?
Logged
Homefucking is killing prostitution