aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

We're back! (IN POG FORM)

Pages: [1] 2

Author Topic: webserver  (Read 11499 times)

levi

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 14
webserver
« on: June 24, 2004, 01:30:29 PM »

Witam.

Oczywiscie juz na wstepie mowie ze czytalem poprzedni post ale nie wynika z niego nic co by problem rozwiazalo.

i znowu - po poprawne kompilacji wyskakuje blad w  konsoli Unauthorized access attemp. Connection closed  .... oraz komunikat w XWindows .... wxSocket: bledna sygnatura w ReadMsg

co to moze oznaczac ?

Dzieki za pomoc.
Logged

deltaHF

  • Evil Admin
  • Former Developer
  • Hero Member
  • *****
  • Karma: 6
  • Offline Offline
  • Posts: 3928
  • .. Legends may sleep, but they never die ..
    • http://www.amule.org
Re: webserver
« Reply #1 on: June 24, 2004, 03:13:36 PM »

wxSocket: bledna sygnatura w ReadMsg oznacza ze twoja wersja webserver jest innna niz twoj amule.
prawdopodobnie masz webserver z amule 2.0.0rc2 and amule jest 2.0.0rc3
uninstall amule i popatrz ze nigdzie nie zostal amuleweb .. teraz installuj amule an nowo i przy configure nie zapomnij uzycz --enable-webserver

levi

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 14
Re: webserver
« Reply #2 on: June 24, 2004, 03:30:50 PM »

ale to dziwne bo ja sciagnalem wersje 2 0 0rc3 i zainstalowalem ja z ta opcja --enable-webserver, korzystalem z http://www.amule.org/wiki/index.php/Compilation_Installation - "A"

dzieki
Logged

levi

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 14
Re: webserver
« Reply #3 on: June 24, 2004, 03:43:38 PM »

Aha czy katalog /src/webserver mam gdzies konkretnie wrzucic po instalacji ???

uzywam na przyklad ./configure --prefix/install/amule --enable-webserver && make
a potem make install.

Plik amule.tmpl kopiuje do /root/./amule

to wszystko czy cos jeszcze ???

dzieki.
Logged

stefanero

  • Some Support
  • Developer
  • Hero Member
  • *****
  • Karma: 8
  • Offline Offline
  • Posts: 4249
Re: webserver
« Reply #4 on: June 24, 2004, 04:01:15 PM »

hey

I don't speak no polisch but maybe taht helps...

http://www.amule.org/wiki/index.php/Webserverhttp://www.amule.org/wiki/index.php/Webserver

stefanero
Logged
In its default setup, Windows XP on the Internet amounts to a car
parked in a bad part of town, with the doors unlocked, the key in
the ignition and a Post-It note on the dashboard saying, "Please
don't steal this."

deltaHF

  • Evil Admin
  • Former Developer
  • Hero Member
  • *****
  • Karma: 6
  • Offline Offline
  • Posts: 3928
  • .. Legends may sleep, but they never die ..
    • http://www.amule.org
Re: webserver
« Reply #5 on: June 24, 2004, 07:17:58 PM »

Quote
Originally posted by levi
ale to dziwne bo ja sciagnalem wersje 2 0 0rc3 i zainstalowalem ja z ta opcja --enable-webserver, korzystalem z http://www.amule.org/wiki/index.php/Compilation_Installation - "A"

dzieki

jestes pewny ze to byla twoje 1sza wersja amule ? moze wczesniej jakos starsza miales zainstalowana

levi

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 14
Re: webserver
« Reply #6 on: June 24, 2004, 09:46:10 PM »

no wlasnie nie - nowy komputer - nowy red hat 9 i pierwszy raz instalacja aMule 2 0 0rc3 i non stop ten komunikat.
Logged

deltaHF

  • Evil Admin
  • Former Developer
  • Hero Member
  • *****
  • Karma: 6
  • Offline Offline
  • Posts: 3928
  • .. Legends may sleep, but they never die ..
    • http://www.amule.org
Re: webserver
« Reply #7 on: June 24, 2004, 10:12:40 PM »

ls -l /usr/bin/wx*

levi

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 14
Re: webserver
« Reply #8 on: June 25, 2004, 11:36:38 AM »

Sprawdze to jak najszybciej  i dam znac - ale na razie reinstaluje calosc od nowa - stawiam fedore 2 + aMule i wtedy napisze co i jak :)

Pozdrawiam.
Logged

deltaHF

  • Evil Admin
  • Former Developer
  • Hero Member
  • *****
  • Karma: 6
  • Offline Offline
  • Posts: 3928
  • .. Legends may sleep, but they never die ..
    • http://www.amule.org
Re: webserver
« Reply #9 on: June 25, 2004, 12:01:54 PM »

fedora c2 jest do d*** ;)

levi

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 14
Re: webserver
« Reply #10 on: June 25, 2004, 02:02:42 PM »

Czemu tak myslisz - czy cos jest w niej nie tak ?? Prosze rozwin swoja mysl ...

Dzieki.
Logged

deltaHF

  • Evil Admin
  • Former Developer
  • Hero Member
  • *****
  • Karma: 6
  • Offline Offline
  • Posts: 3928
  • .. Legends may sleep, but they never die ..
    • http://www.amule.org
Re: webserver
« Reply #11 on: June 25, 2004, 02:30:24 PM »

jest development / unstable version i duzo naszych user powiedzialo ze zle chodzi i powrocili do fc1

levi

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 14
Re: webserver
« Reply #12 on: June 25, 2004, 03:52:26 PM »

Zainstalowalem FC2 + aMule 2 0 0 rc3:

ls -l /usr/bin/wx*

/usr/bin/wxbase-2.4-config
/usr/bin/wxbase-config -> /usr/bin/wxbase-2.4-config
/usr/bin/wx-config -> wxgtk-2.4-config
/usr/bin/wxgtk-2.4-config

tak samo bylo na RH9

i ten sam komunikat na RH9 i FC2 : wxSocket bledna sygnatura w ReadMsg

w komunikatach aMule : Nowe polaczenie zaakceptowane. Unauthorized access attempt. Connection closed.

???? nie wiem co mam zrobic ?

Dzieki za pomoc.
Logged

levi

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 14
Re: webserver
« Reply #13 on: June 25, 2004, 03:56:45 PM »

oczywiscie pomylilem sie

ls -l /usr/bin/wx*

/usr/bin/wxbase-2.4-config
/usr/bin/wxbase-config -> /usr/bin/wxbase-2.4-config
/usr/bin/wx-config -> /usr/bin/wxgtk-2.4-config
/usr/bin/wxgtk-2.4-config

o tak jest zrobione.
Logged

deltaHF

  • Evil Admin
  • Former Developer
  • Hero Member
  • *****
  • Karma: 6
  • Offline Offline
  • Posts: 3928
  • .. Legends may sleep, but they never die ..
    • http://www.amule.org
Re: webserver
« Reply #14 on: June 25, 2004, 04:08:39 PM »

wskocz do irc
Pages: [1] 2