aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

We're back! (IN POG FORM)

Author Topic: wxGTK and SUSE 9.1  (Read 2234 times)

TheJay

  • Newbie
  • Karma: 0
  • Offline Offline
  • Posts: 1
wxGTK and SUSE 9.1
« on: August 12, 2004, 11:14:44 PM »

Hello,

I'm a linux newb, and I need some help.

When I installed amule with Yast, it told me of conflicts in wxGTK 2.2 used by Audacity and Freqtweaq. (same thing with wxGTK-devel)

I ignored the warnings and installed wxGTK 2.4, figuring it to be an update.

Now these apps dont work, surprise.  Is it because they are trying to access data using the old filenames, looking for wxGTK2.2, and instead finding 2.4?

If so, what can I do?

And will this impact other applications, or just those listed by Yast?

Any help is appreciated.  

-jay
Logged

deltaHF

  • Evil Admin
  • Former Developer
  • Hero Member
  • *****
  • Karma: 6
  • Offline Offline
  • Posts: 3923
  • .. Legends may sleep, but they never die ..
    • http://www.amule.org
Re: wxGTK and SUSE 9.1
« Reply #1 on: August 12, 2004, 11:20:26 PM »

hi,

1. don't use yast.. rpm is a nice appz and we have the nice black console ;)

2. uninstall the wxgtk rpms u have from our page

3. uninstall the 2 progs that caused dependencies with suse wxgtk rpms

4. uninstall suse wxgtk rpms

5. install again our wxgtk rpms

6. reinstall amule

everything should be ok again ;)

greets