aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

We're back! (IN POG FORM)

Author Topic: Problema amule rc 8  (Read 2713 times)

alexmulo

  • Approved Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 11
Problema amule rc 8
« on: December 22, 2004, 05:27:15 PM »

Sale ho una suse 9.2 ed ho provato ad installare amule rc8 (però prima ho installato tutte librerie richieste) però all'avvio del programma mi appare questo errore:

OOPS! Houston, we have a situation: seems like aMule crashed!
Please, post these lines on the backtrace forum on http://www.amule.org/
aMule version is: 2.0.0rc8 using wxGTK1 v2.4.2
----------------------------=| BACKTRACE FOLLOWS: |=----------------------------

  • CamuleApp::OnFatalException() in amule[0x8236f8a]
  • [1] wxFatalSignalHandler in //usr/lib/libwx_gtk-2.4.so
[0x403d1f42]
[2] ?? in [0xffffe420]
[3] wxObject::Ref(wxObject const&) in //usr/lib/libwx_gtk-2.4.so[0x4036bb7c]
[4] wxCursor::operator=(wxCursor const&) in //usr/lib/libwx_gtk-2.4.so[0x4027b196]
[5] wxSplitterWindow::Init() in //usr/lib/libwx_gtk-2.4.so[0x402532de]
[6] serverListDlg(wxWindow*, bool, bool) in amule[0x818d0f8]
[7] CServerWnd::CServerWnd(wxWindow*, int) in amule[0x81fe1da]
[8] CamuleDlg::CamuleDlg(wxWindow*, wxString const&, wxPoint, wxSize) in amule[0x82472b7]
[9] CamuleGuiApp::InitGui(bool, wxString&) in amule[0x8240a15]
[10] CamuleApp::OnInit() in amule[0x823c320]
[11] CamuleGuiApp::OnInit() in amule[0x8240b4d]
[12] wxEntry(int, char**) in //usr/lib/libwx_gtk-2.4.so[0x4026d091]
[13] main in amule[0x8240cb7]
[14] __libc_start_main in /lib/tls/libc.so.6[0x40a1ab10]
[15] wxBaseArrayPtrVoid::~wxBaseArrayPtrVoid() in amule[0x80cd6a1]


Cosa devo fare?
GRAZIE
Logged

Ben

  • Approved Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 18
Re: Problema amule rc 8
« Reply #1 on: December 23, 2004, 02:51:02 PM »

hai installato un RPM o l'hai compilato per conto tuo? perchè così a occhio sembrano errori cn le classi del C++.. nn vorrei dire una scemata, ma se l'hai compilato tu, magari hai combinato qlcs che nn andava..

se hai usato l'rpm sei sicuro d aver usato quello giusto per la SuSE 9.2? perchè anche io ho la SuSE 9.2 e ho appena installato l'rc8 e nn da alcun problema..

ciao
Logged
If freedom is outlawed, only outlaws will have freedom!!!