aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

We're back! (IN POG FORM)

Author Topic: rul  (Read 2604 times)

rul

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 3
rul
« on: February 18, 2005, 04:10:31 PM »

hola que tal ! Me llamo raul y trabajo con mac osx, recientemente he instalado el  amule por ser uno de los unicos p2p q permiten conectar un mac a una red emule con cierta facilidad, pero una vez instalado y con los servers descargados nos consigo que conecte , me dice q noestoy conectado a los servidores,  y en amule log me aparece este codigo de error:

02/18/05 15:58:13: External connections disabled in config file .eMule
02/18/05 15:58:13: 96 servers in server.met found
02/18/05 15:58:13: No part files found
02/18/05 15:58:13: Found 0 known shared files
02/18/05 15:58:13: Connecting
02/18/05 15:58:14: No valid servers to connect in serverlist found
02/18/05 15:58:17: The selected locale seems not to be installed on your box. (Note: I'll try to set it anyway)
02/18/05 15:58:17: Creditfile loaded, 0 clients are known
02/18/05 15:58:17: Loaded ipfilter with 0 new IP addresses.
02/18/05 15:58:17: This is aMule CVS using wxMac v2.5.3 (based on eMule)
02/18/05 15:58:17: Visit http://www.amule.org to check if a new version is available.
02/18/05 16:15:57: 0 servers added

┬┐alguien podria explicarme  por que? Y ┬┐que significa este error?
Gracias y un saludo.chau!
Logged

Jacobo221

  • Hero Member
  • *****
  • Karma: 3
  • Offline Offline
  • Posts: 2711
Re: rul
« Reply #1 on: February 18, 2005, 04:31:05 PM »

Logged