aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

We're back! (IN POG FORM)

Author Topic: Archivo completado me da siempre el mismo error al iniciar amule  (Read 3447 times)

Pableron

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 8

Perdon por el titulo porque igual no es muy claro.

El problema es que tengo un archivo que esta terminado, pero al iniciar aMule se pasa un tiempo comprobandolo y me acaba dando un error de hash. Despues empieza a buscar fuentes y en completado aparece el tamaño del archivo, lo que no se si podriais hacer es que ese error se guarde y no haya que aguantar la comprobacion del archivo cada vez que arranco aMule.

Uso Ubuntu hoary y la version de amule que me suelta un apt-cache show amule es la 1.2.6+rc7-2

Un saludo!
Logged

Jacobo221

  • Hero Member
  • *****
  • Karma: 3
  • Offline Offline
  • Posts: 2711
Re: Archivo completado me da siempre el mismo error al iniciar amule
« Reply #1 on: April 23, 2005, 11:00:26 PM »

parece que no esta completado ;)

o es que sale verde?
Logged

Pableron

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 8
Re: Archivo completado me da siempre el mismo error al iniciar amule
« Reply #2 on: April 24, 2005, 03:59:25 PM »

Pues al iniciar aMule me aparece verde, hasta que despues de un tiempo me pone:

24/04/05 16:06:13: Parte corrupta encontrada (76) en 76 partes del archivo loquesea.avi - Resultado del Hash del archivo |00000000000000000000000000000000| Hash del archivo |31D6CFE0D16AE931B73C59D7E0C089C0|

Lo deje unas 10-12h bajando, reinicie aMule y me pasa lo mismo. Y no crea que sea de que no bajara nada porque antes bajaba muy bien.
Logged

Jacobo221

  • Hero Member
  • *****
  • Karma: 3
  • Offline Offline
  • Posts: 2711
Re: Archivo completado me da siempre el mismo error al iniciar amule
« Reply #3 on: April 25, 2005, 07:25:15 PM »

que version de aMule estas usando?
Logged

Pableron

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 8
RE: Archivo completado me da siempre el mismo error al iniciar amule
« Reply #4 on: April 25, 2005, 09:36:24 PM »

Quote
Originally posted by Pableron
Uso Ubuntu hoary y la version de amule que me suelta un apt-cache show amule es la 1.2.6+rc7-2

Es la que esta en los repositorios, que por cierto me extraña que no sea la rc8 porque hoary es estable desde hace muy poco.
Logged

Jacobo221

  • Hero Member
  • *****
  • Karma: 3
  • Offline Offline
  • Posts: 2711
Re: Archivo completado me da siempre el mismo error al iniciar amule
« Reply #5 on: April 26, 2005, 06:41:45 PM »

pues si es la rc7, actualizate como minimo a la rc8 y a ser posible a la cvs. en ambas se ha reescrito parte del codigo del completing thread de los archivos. probablemente eso ya este arreglado ;-)

Un saludo!
Logged

kno

  • Full Member
  • ***
  • Karma: 0
  • Offline Offline
  • Posts: 115
Re: Archivo completado me da siempre el mismo error al iniciar amule
« Reply #6 on: April 27, 2005, 10:15:29 AM »

Compañeros mirad: la 1.2.6!!!! Actualizate a la 2.0.0-rc8
Logged

Jacobo221

  • Hero Member
  • *****
  • Karma: 3
  • Offline Offline
  • Posts: 2711
Re: Archivo completado me da siempre el mismo error al iniciar amule
« Reply #7 on: April 27, 2005, 05:45:29 PM »

nono, es la rc7 ;-) pero por un tema de nombre de versiones tiene que mantenerse como 1.2.6-rc7 para que al pasar a 2.0.0 se actualice ;)
Logged