aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

We're back! (IN POG FORM)

Author Topic: amuled y amulegui  (Read 2943 times)

eyaculator

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 16
amuled y amulegui
« on: May 10, 2005, 04:44:47 PM »

Hola a todos...

Bueno, a lo que iba. Llevo probando el amule desde un par de semanas y la verdad es que me encanta.

Y ahora que ha salido el demonio de amule mejor todavia jeje.. El tema es que no recuerdo desde que version me pasa (desde la 2.0.0 final seguro) pero el tema es que con el amuled cargado, ejecuto amulegui, meto mi password y tal, y justo cuando van a aparecer los ficheros que tengo se cierra el amulegui. Si lo ejecutas desde el shell sale un error. Os pongo la salida del amulegui:
----------------------------
/usr/share/themes/eXperience 1.0/gtk-2.0/gtkrc:1378: Overlay image options specified without filename
/usr/share/themes/eXperience 1.0/gtk-2.0/gtkrc:1404: Overlay image options specified without filename

(amulegui:20308): Gtk-WARNING **: Imposible encontrar el motor de estilos en module_path: «mgicchikn»,
LOG: Succeeded! Connection established to aMule CVS
LOG:
LOG:  - This is aMule CVS using wxGTK2 v2.5.3 (Unicoded) (Snapshot: Tue May 10 07:01:26 CEST 2005) based on eMule.
LOG:    Running on Linux 2.6.11.8 i686
LOG:  - Visita http://www.amule.org para comprobar si hay una nueva versión disponible
LOG:
Violación de segmento
-------------------------------
Si justo cuando aparece la ventana de descargas (todo) le doy a otra de las pestañas que tengo (Pelis, Juegos, Docs) funciona ok. Es justo cuando le doy a la pestaña "Todo" cuando se cierra.

Otra cosilla que me extraña es que si desde el amulegui creo una pestaña de categoria, la crea bien, asigno los ficheros a esa categoria y tal, pero cuando cierro y vuelvo a entrar en el amulegui la pestaña ha desaparecido y la tengo que volver a crear.

Ah, y otra cosa mas. Es normal la velocidad de los Slots de Upload fluctue tanto?? tengo 3 KB/s para cada slot, y normalmente o estan a 0 Kb/s todos o uno tiene 10 kb/s y el resto 0.

Y otra. Tengo activado lo de "Enable Tray Icon" pero cuando minimizo el amule desaparece pero no se situa en mi Panel. Antes si que funcionaba (hace unas versiones atras) y se colocaba al lado del reloj y sonido. Utilizo Gnome por si os interesa

Para acabar de fastidiaros, jejeje... en el amule normal sale la version de cliente que utilizan los que estan descargando de mi y las partes que han conseguido pero en el amulegui no. Y tambien en mis descargas, cuando le hago doble clic para que se vean los usuarios que hay en mi cola no se abre y no se ven. Cabe decir que tengo la opcion activada en "Preferencias"

Utilizo Debian Sarge, con las Wx 2.5.3 y la ultima version es la ultima CVS "debianizada"

Un saludo, y perdonar por el tocho.
Logged

eyaculator

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 16
Re: amuled y amulegui
« Reply #1 on: May 10, 2005, 05:14:24 PM »

ah, se me olvidaba, con el amule normal funciona ok, pero con el amulegui las graficas y valores de las estadisticas no salen. Es porque aun no esta implementado o por algo que me tengo que descargar??
Logged

Jacobo221

  • Hero Member
  • *****
  • Karma: 3
  • Offline Offline
  • Posts: 2711
Re: amuled y amulegui
« Reply #2 on: May 10, 2005, 06:59:45 PM »

el amulegui esta en desenvolupamiento todavia ;-)

entra en http://wiki.amule.org y leete el articulo sobre hacer un bug report usable y postealo en http://bugs.amule.org opr favor :)

sobre el tray icon... tambien haz un bug report en http://bugs.amule.org y probablemente estaria b ien que entraras a #amule in irc.freenode.net y hablaras con Kryu del tema.

un saludo!
Logged

MiTH

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 3
    • http://delagua.homeunix.org/bitacora
Re: amuled y amulegui
« Reply #3 on: May 24, 2005, 03:14:52 PM »

Aprovecho este hilo para añadir más bugs. De todas formas miraré esos artículos para poder añadir bug reports.

El GUI no carga las estadísticas

El GUI no añade elinks (tengo que hacerlo desde el interface web)

EDITO: Lo de las estadísticas ya estaba dicho  :]
            No encuentro en el wiki lo del manual para los reports

Casi mejor que intento pillar a kry en el irc ;)
« Last Edit: May 24, 2005, 03:24:07 PM by MiTH »
Logged

Jacobo221

  • Hero Member
  • *****
  • Karma: 3
  • Offline Offline
  • Posts: 2711
Re: amuled y amulegui
« Reply #4 on: May 24, 2005, 06:39:18 PM »

" No encuentro en el wiki lo del manual para los reports" <- hum?

lo de los links ya se sabe. el problema es que esta en proceso de decision la implementacion, porque no es algo trivial al tratarse de enviar elinks desde el navegador al remote computer...

un saludo!
Logged