aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

We're back! (IN POG FORM)

Author Topic: Crash install on openmediavault 5  (Read 613 times)

misterjano

  • Newbie
  • Karma: 0
  • Offline Offline
  • Posts: 1
Crash install on openmediavault 5
« on: April 22, 2020, 03:23:12 PM »

Hello, I will use the google translator.

I am trying to install amule in openmediavault (x86_64).

I am using this file.

https://hub.docker.com/r/tchabaud/amule

The process I do is:

with putty I execute:


docker pull tchabaud/amule

Once the image is loaded, I create the 3 folders on my hard drive.

mkdir -p /srv/dev-disk-by-label-DatosOMV/amule/conf
mkdir -p /srv/dev-disk-by-label-DatosOMV/amule/tmp
mkdir -p /srv/dev-disk-by-label-DatosOMV/amule/incoming


and finally I run the command to install WEB UI



docker run -p 4711:4711 -p 4662:4662 -p 4672:4672/udp \
    -e PUID=998 -e PGID=100 \
    -e WEBUI_PWD=PASSWORD \
    -v /srv/dev-disk-by-label-DatosOMV/amule/conf:/home/amule/.aMule -v /srv/dev-disk-by-label-DatosOMV/amule/incoming:/incoming -v /srv/dev-disk-by-label-DatosOMV/amule/tmp:/temp tchabaud/amule

and this is the message I receive.



Logged

Vollstrecker

  • Administrator
  • Hero Member
  • *****
  • Karma: 65
  • Offline Offline
  • Posts: 1524
  • Unofficial Debian Packager
    • http://vollstreckernet.de
Re: Crash install on openmediavault 5
« Reply #1 on: April 25, 2020, 10:53:49 AM »

As we don't provide any docker-images, and there is absolutely nothing to see in the output, you better contect the creator.
Logged
Homefucking is killing prostitution