aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

We're back! (IN POG FORM)

Author Topic: low id nonostante i miei sforzi  (Read 2248 times)

miberto

  • Newbie
  • Karma: 0
  • Offline Offline
  • Posts: 3
low id nonostante i miei sforzi
« on: May 25, 2005, 04:22:05 PM »

Ciao a tutti,
il mio problema è il low id. Ho letto decine di articoli su forum, faq, ho fatto ricerche con google, ma niente. Comincio dall'inizio: sono collegato alla rete tramite il router fornito da libero (ar520). Ho letto che per poter avere un high id è necessario sbloccare ed abilitare le 2 porte (4662 e 4672) sul router. Con google ho trovato come fare ed ho seguito le istruzioni. Dopo aver provato a ricollegarmi ricevo un ennesimo low id, ma alla connessione successiva eccolo, finalmente un high id. Non faccio neanche in tempo ad essere contento che l'id ritorna low. Con il port tester (http://www.amule.org/testport.php) mi da quasi sempre port unavailable, ma A VOLTE E SENZA AVER FATTO NIENTE port available!!! Ci capite qualcosa?
Grazie e ciao
Logged

vinz486

  • Approved Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 14
    • http://www.vinz486.com
RE: low id nonostante i miei sforzi
« Reply #1 on: June 07, 2005, 04:18:11 PM »

Un cosiglio che potrebbe non servire a nulla: cambia le porte che usi con amule, mettile diverse da quelle standard e, ovviamente, fai la stessa cosa sul router.

Alcuni provider "sporchi" tendono a disturbare il traffico che gli dà fastidio.
Logged
PicoStreamer: the REAL free http streaming server!