aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

We're back! (IN POG FORM)

Author Topic: Acentos  (Read 3156 times)

whomnet

  • Approved Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 17
Acentos
« on: January 12, 2004, 07:33:47 PM »

Llevo usando amule bastante tiempo pero nunca he sido capaz de hacer búsquedas con acentos o eñes (Ñ,ñ,á,é,í,ó,ú...). Lo he probado con los rpms y compilandolo yo mismo, pero no funciona.
Se que xmule tenía algunos problemas con al internacionalización, pero no sabía que amule también. ¿Alguien tiene los mismos problemas?
Logged

Kry

  • Ex-developer
  • Retired admin
  • Hero Member
  • *****
  • Karma: -665
  • Offline Offline
  • Posts: 5822
Re: Acentos
« Reply #1 on: January 13, 2004, 05:57:45 AM »

Es un problema de Unicode.

Y... será arreglado... yo mismo soy español y bastante me jode xDDD

De momento, lo siento, paciencia :/
Logged

whomnet

  • Approved Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 17
Re: Acentos
« Reply #2 on: January 24, 2004, 12:02:47 PM »

Después de unos cuantos problemas con mi aMule (ver http://www.amule.org/amule/thread.php?sid=&postid=3563#post3563), he compilado todo lo compilable, y ahora...

¡Me funcionan las Ñ! Al menos ahora hago búsquedas "español" y me salen resultados...

No se como es que lo he conseguido, pero merecía la pena reseÑarlo  :D
Logged

Kry

  • Ex-developer
  • Retired admin
  • Hero Member
  • *****
  • Karma: -665
  • Offline Offline
  • Posts: 5822
Re: Acentos
« Reply #3 on: January 29, 2004, 02:33:23 PM »

eh, no te relacionaba con el pavo de los corrupted chunks!!!
xDD
Logged