aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

We're back! (IN POG FORM)

Author Topic: shared files  (Read 5388 times)

sysinstall

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 4
shared files
« on: October 22, 2003, 06:13:31 PM »

Hi,

meine shared files werden verkehrt angezeigt.

Hab mehrere Verzeichnisse freigegeben, unter shared files erscheinen aber lediglich 19 (!) Stück, obwohl ca 400 dort erscheinen müssten.

any hints?

sysinstall
Logged

ZwiebelZ

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 46
Re: shared files
« Reply #1 on: October 22, 2003, 07:14:05 PM »

Wie siehts nach 'nem Neustart aus? Sind die Rechte für die anderen Sharedfiles richtig gesetzt?

Gruß
Logged
Long live rock 'n' roll and the aMule-Dev-Team :)

sysinstall

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 4
Re: shared files
« Reply #2 on: October 22, 2003, 07:19:06 PM »

ja, Rechte okay (user ist Inhaber), Neustart ändert nichts..

ciao

sysinstall (heute mal mit Linux unterwegs..)
Logged

Fox

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 39
Re: shared files
« Reply #3 on: October 22, 2003, 08:14:35 PM »

Da kann ich noch einen drauf setzen leider!

Es werden nur ein paar Files gefunden und - und das ist schlimmer - er findet nicht eine einzige Quelle! Nix so gar nix!

Mehrfach neu gestartet (downgrade auf 1.0.9 und alles läuft wieder einwandfrei, also nur "make install" und restart!).


Uuuuuh! :shock:
Logged
ciao Fox

sysinstall

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 4
Re: shared files
« Reply #4 on: October 22, 2003, 08:21:37 PM »

...auch das kann ich bestätigen, leider......

Aber abgesehen davon, dass kaum shares angezeigt werden und man nicht suchen kann ist der ganze Rest ganz nett...))

sysinstall
Logged

sysinstall

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 4
Re: shared files
« Reply #5 on: October 22, 2003, 08:24:14 PM »

Hi,

hab gerade gemerkt, dass die shares für uploader vorhanden sein müssen: es werden definitiv files geuploaded, die sich in share befinden, die nicht angezeigt werden.
Scheint also wohl eher ein "DArstellungsproblem" zu sein....

Suchen geht allerdings definitiv nicht......

sysinstall
Logged

deltaHF

  • Evil Admin
  • Former Developer
  • Hero Member
  • *****
  • Karma: 6
  • Offline Offline
  • Posts: 3928
  • .. Legends may sleep, but they never die ..
    • http://www.amule.org
Re: shared files
« Reply #6 on: October 22, 2003, 10:59:18 PM »

Quote
Original von sysinstall

Hi,

meine shared files werden verkehrt angezeigt.

Hab mehrere Verzeichnisse freigegeben, unter shared files erscheinen aber lediglich 19 (!) Stück, obwohl ca 400 dort erscheinen müssten.

any hints?

sysinstall


readme-1st.txt ->

To force aMule to use english language even if your distribution use another
locale, launch aMule by using this :

export LANG=C && export LC_ALL=en_EN && export LANG=en_EN && export LC_MESSAGES=C && amule

guck obs hilft

gruss
delta

deltaHF

  • Evil Admin
  • Former Developer
  • Hero Member
  • *****
  • Karma: 6
  • Offline Offline
  • Posts: 3928
  • .. Legends may sleep, but they never die ..
    • http://www.amule.org
Re: shared files
« Reply #7 on: October 22, 2003, 11:20:16 PM »

Quote
Original von Fox

Da kann ich noch einen drauf setzen leider!

Es werden nur ein paar Files gefunden und - und das ist schlimmer - er findet nicht eine einzige Quelle! Nix so gar nix!

Mehrfach neu gestartet (downgrade auf 1.0.9 und alles läuft wieder einwandfrei, also nur "make install" und restart!).


Uuuuuh! :shock:


hm, kann ich nicht nachvollziehen ..

quellen ok, suche ok , 2 mins nachm start ->





gruss
delta

Fox

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 39
Re: shared files
« Reply #8 on: October 23, 2003, 06:59:05 PM »

Tja, hier sieht das so aus:




Logged
ciao Fox

Fox

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 39
Re: shared files
« Reply #9 on: October 23, 2003, 07:57:32 PM »

Boah, ich habe keinen vernünftigen Freespace für die Bildchen. Aber ihr könnt mir glauben, wenn ich sage: in der Suche finde ich Quellen und im Transfer ist ALLES 0(0).
Ich bin connected und der Upload läuft normal.
Gestartet habe ich auch richtig, denn das besorgt ja ein Skript. Die Preferences wurden - gegenüber der 1.0.9 - nicht verändert. Beim direkten Downgrade danach (habe das jetzt ein paar mal hin und her installiert via make install) läuft der Muli auch sofort los!
Logged
ciao Fox

ZwiebelZ

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 46
Re: shared files
« Reply #10 on: October 24, 2003, 12:02:14 AM »

Bei den Screenshots kann ich mir vorstellen, daß er keine Quellen findet. Sind ja nur 72 User und 3k Dateien da. Vielleicht ist da der Hund begraben...:?

Gruß
Logged
Long live rock 'n' roll and the aMule-Dev-Team :)