aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

We're back! (IN POG FORM)

Author Topic: Amule 2.1.0 crash on Slack 10.2  (Read 3110 times)

Trotto@81

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 16
Amule 2.1.0 crash on Slack 10.2
« on: January 02, 2006, 05:21:54 PM »

Quando apro amule e clicclo su Razorback 2.0 per collegarmi ad esso amule mi crasha con il seguente errore:

Quote
--------------------------------------------------------------------------------
A fatal error has occurred and aMule has crashed.
Please assist us in fixing this problem by posting the backtrace below in our
'aMule Crashes' forum and include as much information as possible regarding the
circumstances of this crash. The forum is located here:
    http://forum.amule.org/board.php?boardid=67
If possible, please try to generate a real backtrace of this crash:
    http://www.amule.org/wiki/index.php/Backtraces

----------------------------=| BACKTRACE FOLLOWS: |=----------------------------
Current version is: aMule 2.1.0 using wxGTK2 v2.6.2
Running on: Linux 2.4.31 i686

[2] ?? in amule [0x8075e14]
[3] wxFatalSignalHandler in /usr/lib/libwx_base-2.6.so.0[0x406675d8]
[4] ?? in /lib/libpthread.so.0 [0x40039715]
[5] ?? in /lib/libc.so.6 [0x407afcb8]
[6] ?? in /usr/lib/libgdk-x11-2.0.so.0 [0x40b8ed9b]
[7] ?? in /usr/lib/libglib-2.0.so.0 [0x40d174bf]
[8] ?? in /usr/lib/libglib-2.0.so.0 [0x40cf1c02]
[9] g_main_context_dispatch in /usr/lib/libglib-2.0.so.0[0x40cf2c78]
[10] ?? in /usr/lib/libglib-2.0.so.0 [0x40cf2fb0]
[11] g_main_loop_run in /usr/lib/libglib-2.0.so.0[0x40cf3553]
[12] gtk_main in /usr/lib/libgtk-x11-2.0.so.0[0x409ba2e3]
[13] wxEventLoop::Run() in /usr/lib/libwx_gtk2_core-2.6.so.0[0x40307068]
[14] wxAppBase::MainLoop() in /usr/lib/libwx_gtk2_core-2.6.so.0[0x4039d543]
[15] wxAppBase:: OnRun() in /usr/lib/libwx_gtk2_core-2.6.so.0[0x4039d6aa]
[16] wxEntry(int&, char**) in /usr/lib/libwx_base-2.6.so.0[0x405f9c2e]
[17] ?? in amule [0x8159ead]
[18] __libc_start_main in /lib/libc.so.6[0x4079c44b]
[19] wxAppBase:: Dispatch() in amule[0x806ad21]


--------------------------------------------------------------------------------
Abortito

Uso una Slackware 10.2 pulita, senza upgrade dalla current!

E' un problema mia o della 2.0.1 che non è ancora matura...

Edit by Wuischke: Updated title, it's 2.1.0 not 2.0.1
Logged

Truzzone

  • Hero Member
  • *****
  • Karma: 2
  • Offline Offline
  • Posts: 1236
Re: Amule 2.1.0 crash on Slack 10.2
« Reply #1 on: January 02, 2006, 06:12:05 PM »

Hai la possibilità di postare un Backtrace?  ?(

Ciao by Truzzone  :)
Logged
"Tanta gente crede che dal momento che ha l'ADSL a 4Mega, deve scaricare a 4Mega altrimenti qualcosa non va. O è colpa dell'ISP o di aMule. La questione è invece ben diversa"

Trotto@81

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 16
Re: Amule 2.1.0 crash on Slack 10.2
« Reply #2 on: January 02, 2006, 07:02:24 PM »

Al momento no. Come ho la possibilità lo posto.
Già da questo errore non si capisce da cosa dipende più o meno??
Logged

Truzzone

  • Hero Member
  • *****
  • Karma: 2
  • Offline Offline
  • Posts: 1236
Re: Amule 2.1.0 crash on Slack 10.2
« Reply #3 on: January 02, 2006, 07:34:36 PM »

Te lo chiedevo per postare il tutto nella sezione Inglese Backtrace, in modo da fornire agli sviluppatori tutti i dettagli  ;)

Ciao by Truzzone  :)
Logged
"Tanta gente crede che dal momento che ha l'ADSL a 4Mega, deve scaricare a 4Mega altrimenti qualcosa non va. O è colpa dell'ISP o di aMule. La questione è invece ben diversa"