aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

We're back! (IN POG FORM)

Author Topic: search  (Read 4569 times)

1Carlos

  • Full Member
  • ***
  • Karma: 2
  • Offline Offline
  • Posts: 187
search
« on: January 09, 2006, 06:55:48 PM »

Ciao, è da qualche giorno (mi pare dalla "aMule-CVS-20060106.tar.bz2" ma potrei sbagliarmi) che non riesco ad effettuare nessuna ricerca. Mi spiego meglio, qualsiasi cosa io cerchi (e con qualsiasi tipo di ricerca) non appare nessun risultato, ho provato anche a cercare "xxx" e non è apparso nulla (e come test mi sembra abbastanza buono  :D).
Volevo sapere se succedeva anche a voi, o se il problema è solo della mia macchina. ciao.
Logged
Please excuse my bad English  :(.

Truzzone

  • Hero Member
  • *****
  • Karma: 2
  • Offline Offline
  • Posts: 1236
Re: search
« Reply #1 on: January 09, 2006, 07:03:48 PM »

A che server ti connetti?  ?(
Usi aMule monolitico o aMule come Demone?  ?(

Ciao by Truzzone  :)
Logged
"Tanta gente crede che dal momento che ha l'ADSL a 4Mega, deve scaricare a 4Mega altrimenti qualcosa non va. O è colpa dell'ISP o di aMule. La questione è invece ben diversa"

1Carlos

  • Full Member
  • ***
  • Karma: 2
  • Offline Offline
  • Posts: 187
Re: search
« Reply #2 on: January 09, 2006, 09:11:43 PM »

Quote
Originally posted by Truzzone
A che server ti connetti?  ?(
qualsiasi.
Quote
Usi aMule monolitico o aMule come Demone?  ?(

Ciao by Truzzone  :)
ho provato con entrambi.

Volevo sapere se succedeva anche ad altri; temevo infatti che fosse dovuto a qualche mio strano smanettamento  :].
Se mi confermi che tu con CVS non hai problemi, mi ci metto per tentare di risolvere. grazie.
ciao
Logged
Please excuse my bad English  :(.

Aethereal

  • Approved Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 35
Re: search
« Reply #3 on: January 10, 2006, 10:34:48 AM »

Ho un problema simile, ma non so se è correlato...

Uso aMuled + amuleweb (chicane) , e quando faccio una ricerca inserendo un qualunque filtro (video, archivi o simile) non trovo assolutamente nulla... ma se non uso alcun filtro, la ricerca viene completata correttamente (peccato che poi trovare qualcosa nel marasma diventa complicatissimo).
Tutto ciò pare essere indipendente dal server usato, purtroppo non ho potuto provare se le cose cambiano con la versione monolitica (visto che non uso shell grafica sul box dove gira amuled)

Qualcuno può confermare?
Logged

Truzzone

  • Hero Member
  • *****
  • Karma: 2
  • Offline Offline
  • Posts: 1236
Re: search
« Reply #4 on: January 10, 2006, 02:39:10 PM »

Ciao,
per aMuled se ne è già parlato QUI purtroppo è un problema che hanno in diverse persone  :(
mentre per aMule monolitico non ho avuto problemi fin'ora ho la CVS di 9 giorni fà ora sto compilando quella di oggi, ti faccio sapere più tardi  ;)

Ciao by Truzzone  :)
Logged
"Tanta gente crede che dal momento che ha l'ADSL a 4Mega, deve scaricare a 4Mega altrimenti qualcosa non va. O è colpa dell'ISP o di aMule. La questione è invece ben diversa"

Truzzone

  • Hero Member
  • *****
  • Karma: 2
  • Offline Offline
  • Posts: 1236
Re: search
« Reply #5 on: January 10, 2006, 05:15:33 PM »

Compilato aMule di oggi e ho problemi con i file in incoming, compilato aMule-CVS (monolotico) di ieri ed il search funziona a dovere  :)
Non so come mai neanche in quello monolitico a te non funziona  ?(
Prova a compilare lo snapshot di domani  ;)

Ciao by Truzzone  :)
Logged
"Tanta gente crede che dal momento che ha l'ADSL a 4Mega, deve scaricare a 4Mega altrimenti qualcosa non va. O è colpa dell'ISP o di aMule. La questione è invece ben diversa"

1Carlos

  • Full Member
  • ***
  • Karma: 2
  • Offline Offline
  • Posts: 187
Re: search
« Reply #6 on: January 10, 2006, 09:01:59 PM »

Ho risolto.
Non so cosa fosse il problema, comunque cancellando ./amule-cvs/ e ricompilando ex-novo è andato tutto a posto.
Grazie mille.
ciao
Logged
Please excuse my bad English  :(.