aMule Forum

Deutsch => de_Bugs => Topic started by: MasterKGB on September 30, 2007, 09:11:10 PM

Title: Eisntellunge werden nicht gespeichert
Post by: MasterKGB on September 30, 2007, 09:11:10 PM
Weiß nicht ob ein Bug ist oder ob ich vielleich ein Clean install brauche.

System: Gentoo-Linux 2.22-r8
Versuchte Amule CVS Versionen 23.09 und 30.09

Folgendes Fehlerbild ergibt sich, nach einer standart Compilierung (also mit Webserver ohne debugoption inkl upnp halt standart)

Wenn ich auf Einstellungen gehe, dort etwas ändere und bestätige will der amule weil sich "Ports geändert haben sollen" neu starten. Tue ich dies startet der amule mit den standart Ports und upload einstellungen (auch wenn ich nichts an den Ports geändert habe macht er das)
Editier ich die amule.conf von hand übernimmt er meine eingetragenen werte, nur halt nicht wenn ichs im Programm mache.

Noch jemand diesen Fehler beobachtet?
Title: Re: Eisntellunge werden nicht gespeichert
Post by: MasterKGB on October 03, 2007, 12:51:26 PM
Ich seh schon entweder hats keiner gelesen oder keiner kennt das Problem.

Ich habe nun ein Clean install "" (amule.conf gelöscht) gemacht und 1x hat er es richtig gespeichert.
Bin dannach nochmals in die Einstellungen gegangen und bekamm beim beenden wieder die Meldung das Ports sich geändert hätten. Nach einem Restart vom Amule waren alle Ports wieder auf die Standartports gesetzt (4662 4672 usw)

Liegts nu an mir oder an der CVS?
Jemand eine Idee?
Title: Re: Eisntellunge werden nicht gespeichert
Post by: wuischke on October 03, 2007, 03:28:25 PM
Hi,

das ist ein bekannter Fehler. Leider ist bis jetzt noch keine Lösung bekannt. (Dieser Fehler verhindert auch das Erscheinen von aMule 2.2.0)