aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

We're back! (IN POG FORM)

Author Topic: Problema en la instalación  (Read 1826 times)

ZeroNets

  • Newbie
  • Karma: 0
  • Offline Offline
  • Posts: 1
Problema en la instalación
« on: August 16, 2005, 04:22:14 AM »

Hola gente les hablo desde Argentina, y tengo un problema al ponerme a instalar amule.

Al llegar a este paso:
./configure --prefix=/home/user/aMule/ --disable-gtk2 --with-gtk && make && make install

Me tira esto: al final..
*** full path to gtk-config.
configure: error:
Please check that gtk-config is in path, the directory
where GTK+ libraries are installed (returned by
'gtk-config --libs' command) is in LD_LIBRARY_PATH or
equivalent variable and GTK+ is version 1.2.3 or above.

Tira un error, y si lo sigo instalando no me instala el famoso ./amule para poder ejecutar el programa.

Bueno espero que me sepan entender claramente,
Tomas!

Saludos
Logged

Jacobo221

  • Hero Member
  • *****
  • Karma: 3
  • Offline Offline
  • Posts: 2711
Re: Problema en la instalación
« Reply #1 on: August 16, 2005, 12:38:55 PM »

no tienes /usr/bin/gtk-config
eso lo deberia suministrar el paquete de la libreria GTK de tu distribucion.
pregunta en los foros de tu distribucion porque leches no lo suministran y de donde descargarlo (depende de cada distro).

un saludo!
Logged

Kry

  • Ex-developer
  • Retired admin
  • Hero Member
  • *****
  • Karma: -665
  • Offline Offline
  • Posts: 5823
Re: Problema en la instalación
« Reply #2 on: August 16, 2005, 06:44:46 PM »

de hecho te lo proporcionan los paquetes de DEVELOPMENT de tu distribucion, en debian por ejemplo son los que acaban con -dev
Logged