aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  


We're back! (IN POG FORM)

Author Topic: aMule 2.3.2 fails to start  (Read 3408 times)


  • Newbie
  • Karma: 0
  • Offline Offline
  • Posts: 1
aMule 2.3.2 fails to start
« on: November 13, 2018, 12:01:18 AM »

I'm working on Mac, Sierra 10.12.5, with aMule 2.3.2, and it worked perfectly until today.
Now it will not open, I don't get crash report or any message: the icon bounces once, and stops.
I trashed it, and downloaded, no change
I tried it on another user, and it works, but not on the main user.

thanks for any help.


  • The current man in charge of most things.
  • Administrator
  • Hero Member
  • *****
  • Karma: 168
  • Offline Offline
  • Posts: 2685
Re: aMule 2.3.2 fails to start
« Reply #1 on: November 21, 2018, 10:06:38 AM »

It is probably caused by an erroneous file in aMule's data directory, which should be in /Users/<yourusername>/Library/Application Support/aMule for you.
concordia cum veritate