aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

We're back! (IN POG FORM)

Author Topic: `WXU_2.6.3' not found  (Read 2711 times)

rollo.tommasi

  • Newbie
  • Karma: 0
  • Offline Offline
  • Posts: 1
`WXU_2.6.3' not found
« on: June 04, 2006, 06:54:10 PM »

Hi,

I'm very new to Linux,

trying to start amule from the shell (typing 'amule'), I get:

amule: /usr/lib/libwx_gtk2u_core-2.6.so.0: version `WXU_2.6.2' not found (required by amule)

I downloaded from http://www.savefile.com/files/6281972 and am using Ubuntu 0.06 Dapper Drake

Thanks,

Rollo Tommasi
Logged

wuischke

  • Developer
  • Hero Member
  • *****
  • Karma: 183
  • Offline Offline
  • Posts: 4319
Re: `WXU_2.6.3' not found
« Reply #1 on: June 04, 2006, 07:02:37 PM »

Welcome!

Please follow the instructions and install the package from here.
Logged