aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

We're back! (IN POG FORM)

Author Topic: crash with mandrva 2007  (Read 1282 times)

lomars

  • Newbie
  • Karma: 0
  • Offline Offline
  • Posts: 1
crash with mandrva 2007
« on: October 29, 2006, 11:42:57 PM »

Hello and thank you for having a look at this message

I downloaded two files with amule. One download was completed but second not.
Now I can't start amule.. An error window appears : no theme loading default theme  (something like that) then grey screen appears. Finish by a focre to quit

this is what I have in a console:

Initialising aMule
Checking if there is an instance already running...
No other instances are running.
Testing skins
Loading temp files from /home/laurent/.aMule/Temp.
Loading PartFile 1 of 1
All PartFiles Loaded.
ListenSocket: Ok.

External connections disabled in config file
*** Server UDP socket (TCP+3) at 0.0.0.0:4245
*** TCP socket (TCP) listening on 0.0.0.0:4242
*** Client UDP socket (extended eMule) at 0.0.0.0:4241
Adding file /home/laurent/.aMule/Temp/002.part.met to shares
Now, exiting main app...
aMule OnExit: Terminating core.
Saving PartFile 1 of 1
All PartFiles Saved.
aMule shutdown completed.
        aMule Version: aMule 2.1.3 using wxGTK2 v2.6.3 (Unicoded)

Terminated after throwing an instance of 'std::bad_alloc'
        what(): St9bad_alloc

--------------------------------------------------------------------------------
A fatal error has occurred and aMule has crashed.
Please assist us in fixing this problem by posting the backtrace below in our
'aMule Crashes' forum and include as much information as possible regarding the
circumstances of this crash. The forum is located here:
    http://forum.amule.org/board.php?boardid=67
If possible, please try to generate a real backtrace of this crash:
    http://www.amule.org/wiki/index.php/Backtraces

----------------------------=| BACKTRACE FOLLOWS: |=----------------------------
Current version is: aMule 2.1.3 using wxGTK2 v2.6.3 (Unicoded)
Running on: Linux 2.6.17-5mdv i686
Logged