aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

We're back! (IN POG FORM)

Author Topic: Firewall problem (Ubuntu 6.10)  (Read 2589 times)

kikazaru

  • Newbie
  • *
  • Karma: -1
  • Offline Offline
  • Posts: 1
Firewall problem (Ubuntu 6.10)
« on: November 06, 2006, 04:03:34 PM »

I just installed Ubuntu 6.10, and I'm trying to get amule working. I managed to do a search, and upload files, but I cant download and I get a low ID.

I tested the port and got a message like this:

Error: TCP port 4662 is unavailable. Make sure your firewall or router is allowing/forwarding this TCP service port and your ED2K client is running (i.e. aMule, eMule).

I didn't manually block the port, and I didn't activate the firewall. I ran system->administration->firestarter, and unblocked all the ports the amule uses, including 4662 but I still get the error.

Did anyone else have the same problem?
Any suggestions?
Is there another firewall I need to configure?

I had it working on the same system under debian linux so I know there should be no problem with my hardware etc.
Logged