aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

We're back! (IN POG FORM)

Author Topic: Search doesn't work...  (Read 3064 times)

Chankel

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 17
Search doesn't work...
« on: March 01, 2004, 10:15:09 PM »

I use aMule 1.2.6 under a Linux Mandrake 9.2. All seems working properly: I am connected (with a High ID) to a server, get new servers, and I am sharing files.

But I am not able to make any search. I enter the criteria, and click on the "Search" button. The button becomes grey, and nothing happens... I can wait tens of minutes, nothing is found even if I only look for "o" for example.

Does somebody have an idea?

Many thanks,

Chankel
Logged

stefanero

  • Some Support
  • Developer
  • Hero Member
  • *****
  • Karma: 8
  • Offline Offline
  • Posts: 4236
Re: Search doesn't work...
« Reply #1 on: March 01, 2004, 10:49:09 PM »

hmmm
strange only idear I have try to connect to a big server. sometimes the small once disable search since it stresses the CPU a lot.

stefanero
Logged
In its default setup, Windows XP on the Internet amounts to a car
parked in a bad part of town, with the doors unlocked, the key in
the ignition and a Post-It note on the dashboard saying, "Please
don't steal this."

Chankel

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 17
RE: Search doesn't work...
« Reply #2 on: March 01, 2004, 11:19:17 PM »

Indeed, I got it working in the standard Linux configuration, but when I start a linux-secure, I don't manage to have it work.

Do you know if it is possible to have it work in a linux-secure?

Many thanks in advance,

Chankel
Logged

Kry

  • Ex-developer
  • Retired admin
  • Hero Member
  • *****
  • Karma: -665
  • Offline Offline
  • Posts: 5823
Re: Search doesn't work...
« Reply #3 on: March 07, 2004, 12:29:30 AM »

linux-secure?
Logged

Chankel

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 17
Re: Search doesn't work...
« Reply #4 on: March 12, 2004, 10:35:41 PM »

It's one of the security option that you may use when installing a Mandrake Linux. The one with "paranoiac" security level, for machines that are exposed to the internet (servers)...
Logged